Page 3 of 3 FirstFirst 123
Results 21 to 27 of 27

Thread: USB Loader GX famous black screen-I promise I searched & read posts--(sysCheck log)

  1. #21
    New Member
    Join Date
    Sep 2010
    Posts
    16
    Thanks
    10
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by narse1979 View Post
    when you go into dopmii it will say that the ios 249 available to download is a stub but in the right hand corner it should say v17.

    Its just a different way of installing it and its good for people that dont have a network
    OK, so let me make sure I've got this. In Dop-Mii, IOS249 will still be labeled a stub, but if it's v17, then it's not really a stub (or, at least, it's a usable stub)?

    So, I've got your cIOS249[38]-v17.wad and I've got cIOS Installer 38r17, but they put the exact same file in my wad folder, right?

    Again, for my own clarity, which of these methods should I use (and what am I forgetting to do?):

    • Drop your linked cIOS249[38]-v17.wad into my wad folder and install with WAD Manager (using IOS236 or 250 as the springboard or installer IOSes)
    • Run cIOS Installer 38r17 from HBC
    • Uninstall IOS249 (stub, not v17) from Dop-Mii
    • Install IOS249 from Dop-Mii (using which IOS as the installer?)
    • Take a ball-peen hammer to my Wii, then my temple.


    I really appreciate you spending this much time on helping me. I've got to get to work, but I'll follow your next answers, then post a new SysCheck log (if that's helpful).
    Cheers.
    Last edited by HPepper; 10-01-2010 at 03:07 PM.

  2. #22
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by HPepper View Post
    OK, so let me make sure I've got this. In Dop-Mii, IOS249 will still be labeled a stub, but if it's v17, then it's not really a stub (or, at least, it's a usable stub)?

    So, I've got your cIOS249[38]-v17.wad and I've got cIOS Installer 38r17, but they put the exact same file in my wad folder, right?

    Again, for my own clarity, which of these methods should I use (and what am I forgetting to do?):

    Drop your linked cIOS249[38]-v17.wad into my wad folder and install with WAD Manager (using IOS236 or 250 as the springboard or installer IOSes)
    Run cIOS Installer 38r17 from HBC
    Uninstall IOS249 (stub, not v17) from Dop-Mii
    Install IOS249 from Dop-Mii (using which IOS as the installer?)
    Take a ball-peen hammer to my Wii, then my temple.

    I really appreciate you spending this much time on helping me. I've got to get to work, but I'll follow your next answers, then post a new SysCheck log (if that's helpful).
    Cheers.
    no dont install 249 with dopmii it will install a stub - If it says v17 in the right hand corner under current version you have cios 249 rev 17 installed.

    If it doesnt have rev 17 there then choose uninstall for cios 249 - Never uninstall a ios under 200 or you will brick...

    Right so the wad install does the same thing as the cios installer - you use either one of them not both of them.

    As I linked you to the wad and you have it in your wad folder. Go into wad manager --> select 250 to install with and install the cios 38rev17. wad. If a error occurs when trying to install it under 250 try again and use cios 236.

    Run sys check and post results here .


  3. 1 User Says Thank You narse1979 For This Useful Post


  4. #23
    New Member
    Join Date
    Sep 2010
    Posts
    16
    Thanks
    10
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by narse1979 View Post
    no dont install 249 with dopmii it will install a stub - If it says v17 in the right hand corner under current version you have cios 249 rev 17 installed.

    If it doesnt have rev 17 there then choose uninstall for cios 249 - Never uninstall a ios under 200 or you will brick...

    Right so the wad install does the same thing as the cios installer - you use either one of them not both of them.

    As I linked you to the wad and you have it in your wad folder. Go into wad manager --> select 250 to install with and install the cios 38rev17. wad. If a error occurs when trying to install it under 250 try again and use cios 236.

    Run sys check and post results here .
    Thanks for the detailed instructions. Reinstalled cios 38rev17 w/250 no problem. Fingers crossed. Here goes:
    --------------------------
    sysCheck v2.0.1 by Double_A
    ...runs on IOS58 (rev 6176).

    Region: NTSC-U
    System Menu 4.3U (v513)
    Hollywood v0x11
    Console ID: 74710208
    Boot2 v4

    Found 105 titles.
    Found 51 IOS on this console. 5 of them are stub.

    IOS4 (rev 65280): Stub
    IOS9 (rev 54321): Trucha Bug
    IOS10 (rev 768): Stub
    IOS11 (rev 54321): Trucha Bug
    IOS12 (rev 526): No Patches
    IOS13 (rev 1032): No Patches
    IOS14 (rev 1032): No Patches
    IOS15 (rev 1032): No Patches
    IOS16 (rev 54321): Trucha Bug ES Identify Flash Access NAND Access
    IOS17 (rev 1032): No Patches
    IOS20 (rev 54321): Trucha Bug
    IOS21 (rev 1039): No Patches
    IOS22 (rev 1294): No Patches
    IOS28 (rev 1807): No Patches
    IOS30 (rev 54321): Trucha Bug
    IOS31 (rev 3608): No Patches
    IOS33 (rev 3607): Trucha Bug ES Identify NAND Access
    IOS34 (rev 3608): No Patches
    IOS35 (rev 3608): No Patches
    IOS36 (rev 3607): Trucha Bug ES Identify NAND Access
    IOS37 (rev 5663): No Patches
    IOS38 (rev 4124): No Patches
    IOS40 (rev 3072): Stub
    IOS41 (rev 3607): No Patches
    IOS43 (rev 3607): No Patches
    IOS45 (rev 3607): No Patches
    IOS46 (rev 3607): No Patches
    IOS48 (rev 4124): No Patches
    IOS50 (rev 54321): Trucha Bug
    IOS51 (rev 4864): Stub
    IOS52 (rev 5888): Stub
    IOS53 (rev 5663): No Patches
    IOS55 (rev 5663): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5919): No Patches
    IOS58 (rev 6176): No Patches
    IOS60 (rev 54321): Trucha Bug
    IOS61 (rev 5662): No Patches
    IOS70 (rev 54321): Trucha Bug
    IOS80 (rev 54321): Trucha Bug
    IOS90 (rev 54321): Trucha Bug
    IOS202 (rev 65535): Trucha Bug NAND Access USB 2.0
    IOS222 (rev 4): Trucha Bug ES Identify NAND Access USB 2.0
    IOS223 (rev 4): Trucha Bug ES Identify NAND Access USB 2.0
    IOS224 (rev 65535): Trucha Bug NAND Access USB 2.0
    IOS236 (rev 54321): Trucha Bug ES Identify NAND Access
    IOS247 (rev 65535): Trucha Bug NAND Access USB 2.0
    IOS248 (rev 65535): Trucha Bug NAND Access USB 2.0
    IOS249 (rev 17): Trucha Bug ES Identify NAND Access USB 2.0
    IOS250 (rev 65535): Trucha Bug ES Identify NAND Access USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v65535

    Report generated on 2010/10/01.

    --------------------------
    How does it look, Doc? Don't sugarcoat it. I can take it.
    I hope I'm good on the stub issue. Then I can get back to my USB Loader GX probs, which, as Krank noted, may be more of a drive issue.

    Much thanks again.
    BTW, I just noticed that you're from the Motherland. And I'd written "Cheers" in a previous post without knowing that--that's just how much I love that word. I usually try to add that in for Commonwealth folks as I think it's good for international relations . Very noble of you to help out someone from the colonies and all.

  5. #24
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Looks like you are good to go everything looks good now.
    This is Hermes by the way (not sure if someone has said before)
    IOS202 (rev 65535): Trucha Bug NAND Access USB 2.0
    IOS222 (rev 4): Trucha Bug ES Identify NAND Access USB 2.0
    IOS223 (rev 4): Trucha Bug ES Identify NAND Access USB 2.0
    IOS224 (rev 65535): Trucha Bug NAND Access USB 2.0
    With your games does it do it with every game on the drive or is just some that you have tried?

    What HDD are you using as Krank says it could be a drive issue (compatability issue)..
    When I first starting modding I tried a usb pen where some games would work but others would do exactly what you have described (black screen,wrist strap screen). I changed over to a bigger external drive and guess what? The games that didn't work before, worked!

    As I said from your sys check everything look good now so fingers are pointing towards your hdd...

    Cheers
    Last edited by narse1979; 10-01-2010 at 11:55 PM.


  6. 1 User Says Thank You narse1979 For This Useful Post


  7. #25
    New Member
    Join Date
    Sep 2010
    Posts
    16
    Thanks
    10
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by narse1979 View Post
    Looks like you are good to go everything looks good now.


    With your games does it do it with every game on the drive or is just some that you have tried?

    What HDD are you using as Krank says it could be a drive issue (compatability issue)..
    When I first starting modding I tried a usb pen where some games would work but others would do exactly what you have described (black screen,wrist strap screen). I changed over to a bigger external drive and guess what? The games that didn't work before, worked!

    As I said from your sys check everything look good now so fingers are pointing towards your hdd...

    Cheers
    I'm glad I finally got my IOSes sorted out, and I have a much better grasp on how this all works.

    My hard drive is a Maxtor DiamondMax Plus 9 200GB -- I wasn't able to see it listed in any compatibility lists, so I don't know if that is a problem. I'm also using a generic enclosure -- do you know if that can be a factor?

    Re: games, it seems that about 1/3 of my games are working. None of the Lego games work. Toy Store Mania, Star Wars-The Force Unleashed, and Clone Wars-Republic Heroes work consistently. Can a drive incompatibility be responsible for some games working, some games not working? Or is it all or nothing?

    I've experimented with other loaders (WiiFlow, CoverFloader, and CFG USB Loader). With CFG USB Loader, I get the following text in the bottom right corner during it's load:
    v60
    249
    250 (FRAG ERROR)
    ---------------
    Can that FRAG ERROR be responsible for any of my game freezing, or is it just saying that the IOS250 didn't load right? (Which I assume may only be relevant if I'm choosing that IOS for a specific game's loading.)
    I'm also confused as to when to use the "Block IOS Reload" option. Should I only use the Error 202 fix if I get that error? Sometimes, the fix option is "Yes" or "Anti," which I don't get.

    I think I'm about done here. Next step may be to try a diff drive. Again, thanks for your help.
    Last edited by HPepper; 10-05-2010 at 06:42 AM.

  8. #26
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    As seen as it is random games it probably is your hdd but install this with wad manager using cios 249 to install with and see if the error with cfg goes away


  9. 1 User Says Thank You narse1979 For This Useful Post


  10. #27
    New Member
    Join Date
    Sep 2010
    Posts
    16
    Thanks
    10
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by narse1979 View Post
    As seen as it is random games it probably is your hdd but install this with wad manager using cios 249 to install with and see if the error with cfg goes away
    Your linked wad did, indeed, get rid of the 250 FRAG error. Thanks. Game loading is still a bit dodgy, but I'll experiment with a diff drive. Thanks, buddy. Long live the Queen.

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •