Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Running my backups from disk is fine.....running from usb is a nightmare

  1. #1
    New Member
    Join Date
    Oct 2009
    Posts
    7
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Running my backups from disk is fine.....running from usb is a nightmare

    Hi, I have tried using the guides on here but am confusing myself with how to get my games running from usb. I have a few running fine but most give me the wiimote safety screen then just go black. I had all my games running fine about a week ago but i did the safe updater to 4.1 and since then have been scratching my head. Results from syscheck are:

    sysCheck v2.0 by Double_A
    ...runs on IOS36 (rev 65535).

    Region: PAL
    System Menu 4.1 (v450)
    Hollywood v0x11
    Console ID: 57610312
    Boot2 v3

    Found 142 titles.
    Found 51 IOS on this console. 3 of them are stub.

    IOS4 (rev 65280): Stub
    IOS9 (rev 65535): Trucha Bug
    IOS10 (rev 768): Stub
    IOS11 (rev 65535): Trucha Bug
    IOS12 (rev 269): No Patches
    IOS13 (rev 273): No Patches
    IOS14 (rev 520): No Patches
    IOS15 (rev 523): No Patches
    IOS16 (rev 54321): Trucha Bug ES Identify Flash Access NAND Access
    IOS17 (rev 775): No Patches
    IOS20 (rev 65535): Trucha Bug
    IOS21 (rev 782): No Patches
    IOS22 (rev 1037): No Patches
    IOS28 (rev 1550): No Patches
    IOS30 (rev 65535): Trucha Bug
    IOS31 (rev 65535): Trucha Bug
    IOS33 (rev 3091): No Patches
    IOS34 (rev 3348): No Patches
    IOS35 (rev 3349): No Patches
    IOS36 (rev 65535): Trucha Bug ES Identify NAND Access
    IOS37 (rev 3869): No Patches
    IOS38 (rev 3867): No Patches
    IOS40 (rev 65535): Trucha Bug
    IOS41 (rev 65535): Trucha Bug
    IOS43 (rev 65535): Trucha Bug
    IOS45 (rev 65535): Trucha Bug
    IOS46 (rev 65535): Trucha Bug
    IOS48 (rev 65535): Trucha Bug
    IOS50 (rev 65535): Trucha Bug
    IOS51 (rev 4864): Stub
    IOS52 (rev 65535): Trucha Bug
    IOS53 (rev 5406): No Patches
    IOS55 (rev 5406): No Patches
    IOS56 (rev 5405): No Patches
    IOS57 (rev 5661): No Patches
    IOS58 (rev 65535): Trucha Bug
    IOS60 (rev 65535): Trucha Bug
    IOS61 (rev 5405): No Patches
    IOS70 (rev 65535): Trucha Bug
    IOS80 (rev 65535): Trucha Bug
    IOS90 (rev 54321): Trucha Bug
    IOS202 (rev 65535): Trucha Bug NAND Access USB 2.0
    IOS222 (rev 4): Trucha Bug ES Identify NAND Access USB 2.0
    IOS223 (rev 4): Trucha Bug ES Identify NAND Access USB 2.0
    IOS224 (rev 65535): Trucha Bug NAND Access USB 2.0
    IOS236 (rev 54321): Trucha Bug ES Identify NAND Access
    IOS247 (rev 65535): Trucha Bug NAND Access USB 2.0
    IOS248 (rev 65535): Trucha Bug NAND Access USB 2.0
    IOS249 (rev 17): Trucha Bug ES Identify NAND Access USB 2.0
    IOS250 (rev 20): Trucha Bug NAND Access USB 2.0
    IOS254 (rev 65281): BootMii
    BC v2
    MIOS v65535

    Report generated on 2010/09/30.

    If anyone could help i would appreciate it thanks

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,581
    Thanks
    241
    Thanked 391 Times in 312 Posts
    Blog Entries
    4
    Did you by any chance install cIOSX rev20 as IOS 250? If you configured the USB Loader to use 250, then that might be the problem. Try to let it use 249.
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  3. 1 User Says Thank You Bliepo For This Useful Post


  4. #3
    New Member
    Join Date
    Oct 2009
    Posts
    7
    Thanks
    4
    Thanked 0 Times in 0 Posts
    no i havnt. Should i install ciosx rev20 and on slot 36 or 249?

  5. #4
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    No you shouldnt when you launch CFG USB Loader and the game that didnt work/load up go into settings for that game and change it to use ios247 if that dont work 248 and then others 222/223/

  6. 1 User Says Thank You Cile For This Useful Post


  7. #5
    New Member
    Join Date
    Oct 2009
    Posts
    7
    Thanks
    4
    Thanked 0 Times in 0 Posts
    thanks i'll give it a go and tell you how i get on

  8. #6
    New Member
    Join Date
    Oct 2009
    Posts
    7
    Thanks
    4
    Thanked 0 Times in 0 Posts

    which base code should i use?

    Ok im set to ios247 but am unsure which base code to use, which one do you guys recommend? well i tried 249 with base code 56 and 57 and im still having no luck... just get black screens. I read through all the guides and im still unsure of what im doing wrong. Think this has put a few grey hairs on me i'll continue to read the guides to see if i missed anything but any suggestions would be appreciated
    Last edited by redrog359; 10-01-2010 at 05:59 AM.

  9. #7
    New Member
    Join Date
    Oct 2009
    Posts
    7
    Thanks
    4
    Thanked 0 Times in 0 Posts
    i tried all the settings i couldnt get it to work... the games load up to the wii mote safety screen but thats all i get, when i press A screen just goes black. I reckon im missing something but havnt a clue, have read back through all softmod guides and usb guides but still dunno whats wrong. Thanks for your help it has been appreciated!

  10. #8
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    are you using wbfs or fat32 hdd

  11. #9
    New Member
    Join Date
    Oct 2009
    Posts
    7
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Cile View Post
    are you using wbfs or fat32 hdd
    im using wbfs

  12. #10
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    Make sure the WBFS partition is set to primary and active (and first)

    try swapping to fat32 see if it makes any difference.(first use a flash drive or and sd card and try to load a game see if it loads)

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •