Results 1 to 10 of 10

Thread: Stuck in Dop-Mii: "No Useable IOSes found to downgrade IOS15"

  1. #1
    New Member
    Join Date
    Sep 2010
    Posts
    16
    Thanks
    10
    Thanked 0 Times in 0 Posts

    Question Stuck in Dop-Mii: "No Useable IOSes found to downgrade IOS15"

    Hi, all.
    My kids' Wii has System Menu 4.3U. I used the SmashStack option to install HBC and BootMii. My goal is to have my external HD run my kids' legally purchased games, as described by Lifehacker: No external guide links please


    I installed Dop-Mii v.13 (from Downloads - dop-mii - Project Hosting on Google Code), but when I run it on HBC, it says "v.12.1 Beta 1 (SVN r103M)" at the top of the screen (could that just be an instance of the author forgetting to update the title?)


    When I run Dop-Mii, I choose "Install IOS36 (v3351) w/FakeSign." Then...

    • it checks IOS36, 41, 43, 45, 46, and 52. All were noted as "Not Usable."
    • >>ERROR! No Useable IOSes found to downgrade IOS15.

    I then tried the Stub IOS Removal Process found [removed] as I'd read that it was recommended for some folks who were running into my same problem:
    Stub IOS Removal


      1. Start DOP-Mii via Homebrew Channel and press A to continue.
      2. Choose the first option (IOS: 36) by pressing A.
      3. You will see another menu, where you also have to choose the first option IOS, BC, MIOS by pressing A.
      4. Use left/right to navigate the IOS files looking for stubs (it will display (STUB), on the right under Currently Installed).
      5. If you find a stub IOS you want to uninstall, press [-] (minus), then A to confirm.


    You should ensure you have uninstalled IOS 202, 222, 223, 249 and 250 if they are stubs.



    [FONT='Segoe UI', 'Lucida Grande', Arial]--------------------------------------------------------[/FONT] [FONT='Segoe UI', 'Lucida Grande', Arial]Unfortunately, I never got far because when I chose IOS: 36, the next screen said, >>ERROR! Choose an IOS that accepts fake signing! Press A to continue.[/FONT] [FONT='Segoe UI', 'Lucida Grande', Arial]
    [/FONT]
    [FONT='Segoe UI', 'Lucida Grande', Arial]And there I am. Stuck.[/FONT]
    [FONT='Segoe UI', 'Lucida Grande', Arial]
    [/FONT]
    [FONT='Segoe UI', 'Lucida Grande', Arial]Is there a chance that I don't even need to do the Dop-Mii step and can just move on to the [/FONT]cIOS Installer 38r17 install?
    [FONT='Segoe UI', 'Lucida Grande', Arial]Any help is greatly appreciated.[/FONT]

    Last edited by Krank; 09-27-2010 at 08:49 PM.

  2. #2
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Follow the 4.3 softmod guide here. We can't support other guides as we have no clue whats in them.
    Damn I suck!!!!

  3. #3
    New Member
    Join Date
    Sep 2010
    Posts
    16
    Thanks
    10
    Thanked 0 Times in 0 Posts
    Gotcha. But, I already succeeded in getting HBC on my Wii using MauiFrog's 4.3 Guide. Let's forget the Lifehacker guide for the moment. I searched for the text of my error ("No Useable IOSes found to downgrade IOS15."), but came up with nothing. So, would it be appropriate for me to ask how to "Install IOS36 (v3351) w/FakeSign" in Dop-Mii? If there was a guide for that specific task, then I could move on with my process.
    Thanks.

  4. #4
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    If you followed mauis guide you already have a patched 36. Along with several cIOS so doing what you are doing is not needed. To set up your HDD follow one of the USB HDD tutorials linked in your introduction greeting.
    Damn I suck!!!!

  5. #5
    New Member
    Join Date
    Oct 2010
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Did you find a resolution

    Did you find a resolution to this issue? I'm having the exact same problem!

  6. #6
    New Member
    Join Date
    Sep 2010
    Posts
    16
    Thanks
    10
    Thanked 0 Times in 0 Posts
    kuhjaay,
    I did get my stuff resolved. After trying to figure out where things were bad, I decided to start over and follow a guide very carefully. Sometimes it's better to just start fresh using a good guide. What sys menu are you on? Are you trying to just softmod it or are you trying to get into USB loading?

    Here's the guide to follow: http://www.wiihacks.com/recommended-...mod-guide.html
    NOTE: I did not do the optional Chapter 2 step that says: "Part 2- Downgrade to System Menu 4.1 (downgrade is optional) -- DO NOT do this before installing all wads without error (you will brick)" -- It seems to be too risky with bricking and I'm not clear on why you would have to do it. Just wanted to remind you that it's optional as that notational in the guide is a bit on the small side, relatively

    Here's one for USB Loading (for Configurable USB Loader -- though there are other loaders): http://www.wiihacks.com/software-bac...der-guide.html

    Good luck.

  7. #7
    New Member
    Join Date
    Oct 2010
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hi HPepper,

    Yep - I too started down this path after reading the LH guide as well, for usb loading. I inadvertently upgraded my Wii to 4.3 and then realized I shouldn't have. Then I did the Indiana Pwns only I didn't install BootMii as Boot2, so I ended up in some weird state where I couldn't keep following the LH guide and I got the error: "No Useable IOSes found to downgrade IOS15"

    After seeing your thread and the response from Krank, I too decided to give it a go and follow the mauifrog guide for 4.3.
    The instructions provided were great and it did end up solving my problem and I was up and running after reading through it and following the steps!
    I also did the downgrade to System menu 4.1 with no problems. I just did as instructed and made sure the wads installed with no errors.
    (I *think* folks downgrade bc 4.1 is a more modifiable than 4.3)

    There were a couple of steps at the end that weren't totally clear but I got the gist of it and thanked mauifrog on that posting!
    Thanks for the follow-up! Hopefully others will just start with the mauifrog guide!

  8. #8
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,412
    Thanks
    1,826
    Thanked 4,289 Times in 3,604 Posts
    Blog Entries
    5
    The main advantage (in terms if successful softmod of V4.3) reverting to 4.1 would be for users with a hardmod installed along with the softmod. Once softmodded, whether 3.2, 4.X --- done is done, so to speak.

  9. #9
    New Member kittie524's Avatar
    Join Date
    Oct 2010
    Location
    Niagara Falls
    Posts
    9
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Hey every1

    I've actually run in2 the same error. I originally had modded my wii a week ago..Realized that LU73's arent' exactly moddable and that they shouldn't be downgraded (after reading a few posts) after I had already went from 4.3 to 4.1. When i had modded it, i wasn't able to downgrade ios15 at all...usb loader wasn't working, nothing..
    I then tried to get rid of the hack by using anytitledeleter...it uninstalled everything except priiloader. So technically, it was still hacked..
    so since i cant get it fixed under my warranty, i wanted to just start over so that i can play backups..and im getting that error. I got as far as installing bootmii and the HBC. I cannot, for the life of me, downgrade ios15. If anyone can help me, that would be pretty sweet!

  10. #10
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    @ Kittie - Follow the 4.3 softmod guide.
    Damn I suck!!!!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •