Results 1 to 6 of 6

Thread: Problem with 4.1u

  1. #1
    New Member knux03's Avatar
    Join Date
    May 2010
    Posts
    55
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Cool Problem with 4.1u

    I currently repairing a wii the fan was jammed and a the guy want it to hack it so i ofer my self to do it heres the problem its 4.1u says the hack but the version is 4.1u in the system resuming it cant be hack wont let me im using the latest wii home brew channel miinstaler i think its called like that but it says it cant be installed its a black one i think from the new ones ..... i friend of mine that had the same problem said i have to install wanajiko(waninkoko or something like that) i dont know 4.3 or 4.2 to do the trick can you tell me guys

  2. #2
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    Location
    I'm right here
    Posts
    1,615
    Thanks
    274
    Thanked 320 Times in 290 Posts
    what do you mean by can't be hacked?
    does an error come up or something?
    the more detailed the better
    See the Thanks button over there?
    <================================= Click it

  3. #3
    New Member knux03's Avatar
    Join Date
    May 2010
    Posts
    55
    Thanks
    2
    Thanked 0 Times in 0 Posts
    mii installer in the sd i enter the main window to install the homebre channel and it says that it cant be installed :: homebrew channel dvd hack bootmi :: that menu

  4. #4
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    Location
    I'm right here
    Posts
    1,615
    Thanks
    274
    Thanked 320 Times in 290 Posts
    so you press 1 to continue, then press continue, and under homebrew channel, it says it cant install the homebrew channel?
    See the Thanks button over there?
    <================================= Click it

  5. #5
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Search for the no vulnerable IOS error guide, follow it then try the HackMii Installer again.
    Damn I suck!!!!

  6. #6
    New Member knux03's Avatar
    Join Date
    May 2010
    Posts
    55
    Thanks
    2
    Thanked 0 Times in 0 Posts
    yep and a friend of mine that updating it with waninkoko doing a back up to 4.0 maybe

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •