Results 1 to 8 of 8

Thread: Monster Hunter Tri with 4.0U?

  1. #1
    New Member
    Join Date
    Sep 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Monster Hunter Tri with 4.0U?

    Hi Wiihacks gurus! I'm new to this WII modding community as I just got myself a 2nd Hand Wii (korean mod to US set 4.0U).

    I'm really interested to know if the current version allows me to play Original MH3 before i make the purchase, if the current version is not support, what should I do to allow me to play the Disc?

    Thanks in advance Gurus

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,583
    Thanks
    241
    Thanked 391 Times in 312 Posts
    Blog Entries
    4
    Well, it should play just fine. Just make absolutely sure you do not update your wii, because it will brick. You can avoid this by installing priiloader and use it to block disc updates.
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  3. #3
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    yes it will play but you need to install hermes to play it. You should find a link in the soft mod guide.
    http://www.wiihacks.com/recommended-...d-any-wii.html


  4. #4
    New Member Travixyz's Avatar
    Join Date
    Aug 2009
    Location
    Indonesia
    Posts
    148
    Thanks
    17
    Thanked 6 Times in 5 Posts
    Quote Originally Posted by metalmesh View Post
    Hi Wiihacks gurus! I'm new to this WII modding community as I just got myself a 2nd Hand Wii (korean mod to US set 4.0U).

    I'm really interested to know if the current version allows me to play Original MH3 before i make the purchase, if the current version is not support, what should I do to allow me to play the Disc?

    Thanks in advance Gurus
    Just install Cios 19 with base 37 or Cios 20 and play it with USB Loader
    btw 4.0 is the best firmware so never update it
    I><><><><><><><>II Nintendo Wii II 4.0U II Korean Region Changed II cIOS 249 v20 with base 56 II<><><><><><><I
    I><><><><><><><><>II 8GB SDHC Card II WBFS II 2GB SD Card II FAT32 II Logitech K120 II<><><><><><><><><I
    I><><><><><>II Homebrew Channel 0.5 II Priiloader 0.4 II Bootmii as IOS II USB Loader GX R928 II Neogamma R8Final II<I
    I><><><><>II Windows XP Professional SP3 32bit II Intel Core Duo E7500 2.93GHz II Nvidia Geforce 9800GT II 1GB RAM II<I

  5. #5
    New Member
    Join Date
    Apr 2009
    Posts
    35
    Thanks
    5
    Thanked 5 Times in 5 Posts
    Ideally, you will want to install priiloader, and enable the menu hacks that disable system menu updates.

  6. #6
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by Travixyz View Post
    Just install Cios 19 with base 37 or Cios 20 and play it with USB Loader
    btw 4.0 is the best firmware so never update it
    4.1 is supposed to be the desired menu and installing cios rev 19 is a mistake a lot of people make! All that it needs for this game is to have hermes cios 223 ios 37 merged with 38.....


  7. #7
    New Member Travixyz's Avatar
    Join Date
    Aug 2009
    Location
    Indonesia
    Posts
    148
    Thanks
    17
    Thanked 6 Times in 5 Posts
    Quote Originally Posted by narse1979 View Post
    4.1 is supposed to be the desired menu and installing cios rev 19 is a mistake a lot of people make! All that it needs for this game is to have hermes cios 223 ios 37 merged with 38.....
    I tried cios 223 ios 37 merged with 38 but the game randomly freezes at loading screen so I went back to CIOS rev 19 with base 37
    I><><><><><><><>II Nintendo Wii II 4.0U II Korean Region Changed II cIOS 249 v20 with base 56 II<><><><><><><I
    I><><><><><><><><>II 8GB SDHC Card II WBFS II 2GB SD Card II FAT32 II Logitech K120 II<><><><><><><><><I
    I><><><><><>II Homebrew Channel 0.5 II Priiloader 0.4 II Bootmii as IOS II USB Loader GX R928 II Neogamma R8Final II<I
    I><><><><>II Windows XP Professional SP3 32bit II Intel Core Duo E7500 2.93GHz II Nvidia Geforce 9800GT II 1GB RAM II<I

  8. #8
    New Member
    Join Date
    Sep 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hi Guys,

    thanks for all the replies!

    I've tried it with Gecko 1.9.3, it can by pass the update system on the disc channel and lets you play the game (Original Disc), so far i havent had any problems yet. (as compared to neogamma, it will hang and black out before the character creating page)

    I'm lucky to say that i bought this 2nd hand wii comes with the stuff that I need!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •