Results 1 to 3 of 3

Thread: install HBC on wii 4.3E

  1. #1
    New Member
    Join Date
    Sep 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy install HBC on wii 4.3E

    Hello
    I used to have Homebrew on 3.4E but since someone decided to update to play tetris party I lost my HBC.
    I can't seem to find a way to re-install it again;

    When I started my wii I had a bootmii menu; this is also gone.
    any clues; hints; guides; helpfull pages; ...?

  2. #2
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Follow the 4.3 softmod guide in the reccomended guides section. Stop by and make an intro in the introductions section and you will get useful links. No need for another 4.3 thread so this one is now closed. Any questions about the guide should be asked within the guide.
    Damn I suck!!!!

  3. #3
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    Thats typical with a 4.3 update. It's nothing but a mod killer as you now know. You will have to follow the 4.3 softmod guide in my signature to get you back up and going.

    but before you do that, how about stopping by and saying hello in the intro section found here.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •