Results 1 to 7 of 7

Thread: Non-updating Wiiflow Covers

  1. #1
    New Member
    Join Date
    Sep 2010
    Posts
    34
    Thanks
    7
    Thanked 1 Time in 1 Post

    Non-updating Wiiflow Covers

    Heyup people! I'm having a strange problem with the Wiiflow covers. I originally added Wii covers into the "Covers" and "Box Covers" folders, but they didn't fit fit. The boxes had stretched images on them that didn't fit when I opened Wiiflow.

    Now, I've managed to find suitable covers which wrap around the boxes and fit perfectly. I deleted all the PNG images inside "Covers" and "Box Covers", and just places the new full box covers in the "Box Covers" folder. This means that they should technically wrap around the 3D boxes in the Wiiflow menu and fit perfectly. However, they don't. The old images have stayed on.

    I then deleted all PNG images from my HDD completely and loaded up Wiiflow, but it doesn't say that no box art is available. It actually keeps the ugly blown-up images that don't fit. Weirdly enough, I just recently installed NSMB and House of the Dead with no covers, then downloaded the Box Art, and it fits perfectly, but for the games previously installed, the boxart won't change or be removed no matter what I do!

    Why!?

    Cheers!

  2. #2
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    have you looked to see if the game id matches the cover id?
    If that isnt the problem try deleting the config file for wiiflow


  3. #3
    New Member
    Join Date
    Sep 2010
    Posts
    34
    Thanks
    7
    Thanked 1 Time in 1 Post
    Hey there. I tried deleting the Wiiflow Conf. file, but it did nothing whatsoever. They're correctly named. Still no dice :/

  4. #4
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Have you looked at this part in Ithians WiiFlow Guide
    n
    Game covers can be downloaded online from any site that supplies them. General sizes are 1024x680
    or 512x340. The higher the res. the better the image. They need to be in .PNG format and named with
    the appropriate 6-digit id code to match the game they go to. For example, New Super Mario Bros. Wii
    PAL edition game code is SMNP01. Thus the cover needs to be named - SMNP01.png

    Full Covers

    * USB:\wiiflow\boxcovers
    * SD:\wiiflow\boxcovers

    2d Covers

    * USB:\wiiflow\covers
    * SD:\wiiflow\covers


    Exception: If you connect a harddisk with a FAT- and a WBFS-Partition, WiiFlow
    will save its files to the FAT-Partition. To avoid this, you should open the
    file SD:\wiiflow\wiiflow.ini and add the entry "data_on_usb=no" in the category
    [GENERAL]. WiiFlow will ignore FAT-Partitions then. If wiiflow.ini isn't there,
    copy the one that has been created on the HDD.


  5. #5
    New Member
    Join Date
    Sep 2010
    Posts
    34
    Thanks
    7
    Thanked 1 Time in 1 Post
    Hey, thanks for the info, but it's not helped! I'm following those guidelines exactly, and I'm still finding that the actual pictures
    don't update in Wiiflow. I have no idea how this is possible. The folders are empty and there's no images inside them.

  6. #6
    New Member
    Join Date
    Jan 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Us it is weird

    I know its been a few weeks but I recently had the same problem. What I did to fix it was save all your covers to your comp then delete the wiiflow folder in the root of the sd/usb.Then delete the boot.dol and redownload it. Then I turned on the wii and went to wiiflow and there shouldnt be any covers on anything. Now just move the covers back to the sd/usb and you should be set.

  7. #7
    New Member
    Join Date
    Nov 2009
    Posts
    14
    Thanks
    10
    Thanked 2 Times in 2 Posts
    u can delete only the buffered files (the ones with the *.wfc extension, theres a folder in wiiflow directory only with these files, delete them all) and next time u load it will create the buffers again this time with the right images.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •