Results 1 to 2 of 2

Thread: hi, need help setting my wii back to virgin plz

  1. #1
    New Member
    Join Date
    Dec 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    hi, need help setting my wii back to virgin plz

    hi, i got a wii a little over a year ago and installed a priiloader v0.3 and homebrew on firmware 4.1
    i have to set it back to virgin due to problems beyond my control.
    i have read the tutorial on setting a wii back to virgin and it says to use cios downgrader 1.2 to go back to firmware 3.2 then upgrade to 4.1 again.
    i formatted my sd card and set it up as sd/apps/cios downgrader 1.2/boot.dol+icon.png+meta.xml
    when i try to run it the wii reboots back to the priiloader
    i have dug and dug trying to find info on it to no avail.
    does anyone know what i'm doing wrong?
    any help would be greatly apriciated
    thank you,
    Dennis
    Last edited by guitarguy; 09-19-2010 at 07:24 PM.

  2. #2
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    I know you say that you have do do this for reasons beyond your control is that because you are sending back to Nintendo for repair? That is the only reason you would want to do so in my opinion but even then it would be hard to remove everything. We have guides on how to make your wii a virgin but it is not recommended to do so unless it is absolutely necessary.

    If you must do it and only if, follow this guide here. Don't do it just to get a game running or becasue you have other softmod issues.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •