Results 1 to 7 of 7

Thread: Question about IOS's in the softmod any Wii guide!

  1. #1
    New Member
    Join Date
    Sep 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Question about IOS's in the softmod any Wii guide!

    Hello,

    in this guide http://www.wiihacks.com/recommended-...d-any-wii.html you are instructed to install IOS36 at step 3. However, at the 4th step it says in big letters that if I don't install the patched IOS60 first, I will brick.

    And I'm pretty confused as nowhere in the guide it tells me when or how to install it. Well, in step 5 there's something about IOS60, but why is the warning displayed on step 4 if I should not have done it before the step 4?

    Could someone clarify this a bit so I could muster the courage to try this thing? <3 Thank you.

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,693
    Thanks
    1,886
    Thanked 4,383 Times in 3,677 Posts
    Blog Entries
    5
    No, step 3 does not instruct you to install IOS 36. Your Wii should already have this IOS, unless it's a 3.1 Wii. Install it in step 4 re: IOS 60 patched via wad manager; you'll find it in the /wad folder on your SD card. Please make a quick "hello" post as we ask of our new users in the Introductions section of the site; if you have a question regarding a guide, post the question in said guide. Welcome to the site.

  3. #3
    New Member
    Join Date
    Sep 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ah, thank you for the clarification!
    And sorry for my newbie ways, I will go report to the new users page asap!

  4. #4
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,693
    Thanks
    1,886
    Thanked 4,383 Times in 3,677 Posts
    Blog Entries
    5
    No problemo -- link for ya in case needed to Introductions section.

  5. #5
    New Member
    Join Date
    Sep 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Now I'm kinda worried about step 3. I remember hearing to never downgrade my IOS and stuff. If I have a 4.1E Wii, do I need to do the things in step 3?

    Like load ios36, select downgrade ios15 etc.

    I don't want to mess up, eep. And I don't have to install ios60 if I'm already on 4.1E? Or is it still a good thing to do? (at times like these I wish I had studied IT)

  6. #6
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by Mazena86 View Post
    Now I'm kinda worried about step 3. I remember hearing to never downgrade my IOS and stuff. If I have a 4.1E Wii, do I need to do the things in step 3?

    Like load ios36, select downgrade ios15 etc.

    I don't want to mess up, eep. And I don't have to install ios60 if I'm already on 4.1E? Or is it still a good thing to do? (at times like these I wish I had studied IT)
    Yes do all of step 3. It is perfectly safe to downgrade IOS15. Yes you should still install IOS60 patched prior to installing priiloader. Be absolutely sure that the action is set to INSTALL when installing IOS60.

    Any more questions about the guide should be asked within the guide thread.
    Last edited by Krank; 09-17-2010 at 10:54 PM.
    Damn I suck!!!!

  7. #7
    New Member
    Join Date
    Sep 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Okay, thanks for the replies, everyone! I successfully completed the last step now, hoorray! Now, I just need to look into that usb loader GX, hmm hmm.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •