Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Help With Wad Mananger 1.6 Error 2011

  1. #1
    New Member
    Join Date
    Sep 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Help With Wad Mananger 1.6 Error 2011

    i always try to install a wad but i always get that error code...i did Restore The Trucha Bug On IOS 36 And I Use IOS 14 And IOS 36 On Wad Manager Yet That Error Code Showed Up...Any Clues? Im New Here So Yeah
    Also I Do Use The Latest Version Of Wad Manager (1.6)

  2. #2
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,240 Times in 1,111 Posts
    Blog Entries
    8
    did you try using IOS249 instead of IOS36? The latest version of wad manager is 1.7

    maybe you have a bad wad. does this happen with all wads or just one?

  3. #3
    New Member SarimsterX's Avatar
    Join Date
    Aug 2010
    Location
    Canada
    Posts
    173
    Thanks
    30
    Thanked 16 Times in 16 Posts
    Go here, use search next time.
    Words do not begin express how screwed I am.- Phoenix Wright

    Godot- As they say, a cornered fox is more dangerous than a jackal.
    Phoenix- I believe the correct definition for a cornered fox is "scared and petrified".
    Godot- ...Your animal analogies have grown tiresome!

    A prosecutor once said: "Real men press thanks when helped out, the rest don't drink enough coffee"

  4. #4
    New Member
    Join Date
    Sep 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    @stomp
    Yes i tried both and i doesnt work with any wads

    @sari
    tried tha...failed

  5. #5
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,240 Times in 1,111 Posts
    Blog Entries
    8
    Have a search about the forum and find Wad Manager 1.7, that WM 1.6 was not an official Waninkoko release.

  6. #6
    New Member
    Join Date
    Sep 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    @stomp
    im trying to find a download link to 1.7 but i cant find one (i did but it was just the file and my homebrew wont read it

  7. #7
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,302 Times in 1,226 Posts
    Blog Entries
    9
    dont forget to rename it to boot.dol

  8. #8
    New Member
    Join Date
    Sep 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    @cile
    i did that do i need to put it in the apps folder?

    EDIT: OK its running but when i use IOS 249 The Wiimote Turns Of and i cant use it till i restart it and i use ios 14 and it still gives me error code 2011
    Last edited by Wolflink8766; 09-16-2010 at 05:55 PM. Reason: fixed

  9. #9
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,302 Times in 1,226 Posts
    Blog Entries
    9
    SD:/apps/Wad Manager/boot.dol

  10. #10
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,319 Times in 2,128 Posts
    Blog Entries
    7
    Is your wii softmodded? I suggest following the softmod ANY Wii guide by mauifrog to get some cIOS action going on.
    Last edited by Krank; 09-16-2010 at 05:57 PM.
    Damn I suck!!!!

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •