Results 1 to 7 of 7

Thread: Problems With Sys check and Priiloader

  1. #1
    New Member
    Join Date
    Jan 2010
    Location
    Im A Figment Of Your Imagination
    Posts
    39
    Thanks
    11
    Thanked 1 Time in 1 Post

    Problems With Sys check and Priiloader

    Well I am glad that I joined this community and I shall be donating soon once i get my new credit card . I have a problem with syscheck when it reaches the point checking system ios vulnerabilities it automatically just enters bootmii and my syscheck report just reaches up to the point ios system vulnerabilities.

    Secondly I followed dogegges guide to mod my wii long time ago and have the priiloader of that version so should i just download priiloader 0.4 and just update or install reinstall or install patched ios 60 again

    Any help would be appreciated
    @b/\$ H@c/<er

  2. #2
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    What version of syscheck are you using? Try this version here.

    You can download and install 0.4. Your IOS60 is already patched so no worries about that. I would suggest that you verify that your Block Disk Updates and Block Online Updates are still enabled just for assurance.

  3. 1 User Says Thank You Krafter For This Useful Post


  4. #3
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Quote Originally Posted by Abns View Post
    Well I am glad that I joined this community and I shall be donating soon once i get my new credit card . I have a problem with syscheck when it reaches the point checking system ios vulnerabilities it automatically just enters bootmii and my syscheck report just reaches up to the point ios system vulnerabilities.

    Secondly I followed dogegges guide to mod my wii long time ago and have the priiloader of that version so should i just download priiloader 0.4 and just update or install reinstall or install patched ios 60 again

    Any help would be appreciated
    Are you using sysCheck v2.0? Other versions have bugs.

    sysCheck v2.0

    krafter is quick tonight

  5. 1 User Says Thank You Stomp_442 For This Useful Post


  6. #4
    New Member
    Join Date
    Jan 2010
    Location
    Im A Figment Of Your Imagination
    Posts
    39
    Thanks
    11
    Thanked 1 Time in 1 Post
    Okay when I go to install priiloader it gives an error that ios 56 aint patched i beleive and says i should hold B and then install should I considering that i followed dogeggs guide
    @b/\$ H@c/<er

  7. #5
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,144 Times in 1,350 Posts
    Blog Entries
    26
    Follow WiiJohn's priiloader guide and see if it helps.

  8. #6
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    G÷ttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 710 Times in 543 Posts
    Blog Entries
    1
    Quote Originally Posted by Abns View Post
    Okay when I go to install priiloader it gives an error that ios 56 aint patched i beleive and says i should hold B and then install should I considering that i followed dogeggs guide
    if not already found (Install Priiloader)
    and yes, hold B during installation, that should switch to the cIOS to be used for installation.

    <--suggestions helped? press Thanks

  9. #7
    New Member
    Join Date
    Sep 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Same problem as Abns

    I have the same problem as "Abns", but when it goes to Bootmii, i go to the system menu, and the screen goes black and says,"System Files Corrupted. Refer to manual for Toubleshooting", or something like that.

    I'm scared to turn on my Wii, and I DONT have a NAND backup.

    HELP!!!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •