Results 1 to 4 of 4

Thread: my wii got messed up from lightning storm.... need help

  1. #1
    New Member chi0929's Avatar
    Join Date
    Dec 2009
    Posts
    32
    Thanks
    18
    Thanked 6 Times in 6 Posts

    my wii got messed up from lightning storm.... need help

    i modded my wii with doggeggs 4.1 softmod and worked great til i had a lightning storm at my house. it fried my computer completely but my wii got messed up too. the color on the screen for my wii is bright and i cant read alot of messages on the screen or see my wii channels until after i make a selection. has anyone had a problem like this cause i hope my wii isnt fired also. need any help i can get please

  2. #2
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by chi0929 View Post
    i modded my wii with doggeggs 4.1 softmod and worked great til i had a lightning storm at my house. it fried my computer completely but my wii got messed up too. the color on the screen for my wii is bright and i cant read alot of messages on the screen or see my wii channels until after i make a selection. has anyone had a problem like this cause i hope my wii isnt fired also. need any help i can get please
    i would post this some where like the noobs section as it may get more attention....


  3. 1 User Says Thank You narse1979 For This Useful Post


  4. #3
    New Member
    Community Representative - Donation/Contest Committee
    ganoderma's Avatar
    Join Date
    Jun 2010
    Posts
    273
    Thanks
    38
    Thanked 68 Times in 53 Posts
    After you've made sure it's the Wii and not the TV you're playing on (check the TVs brightness settings to be sure, maybe try on another TV to rule out a fried input), try getting a new AV cable and see if that works.

    Since the wii works, your power supply is most likely fine.
    4.1E | Bootmii as boot2 | Priiloader 0.7b | configurable USB loader V62-222 | Hermes v4 | Hermes v5.1 | Wanin v20

    ← If I helped you, please click the thanks button on the bottom left of my post.

  5. #4
    New Member chi0929's Avatar
    Join Date
    Dec 2009
    Posts
    32
    Thanks
    18
    Thanked 6 Times in 6 Posts
    yea i thought the wii got fried but had to unplug it for 10 mins to get it to turn on, it was on the same surge protector as the tv. all other outputs on the tv work even my xbox360 is fine, gonna try a new rca jack on the wii and see if that works

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •