Results 1 to 2 of 2

Thread: Moded Wii no longer playing games after update...

  1. #1
    New Member
    Join Date
    Sep 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Moded Wii no longer playing games after update...

    Greetings All,

    Let me start off by apologizing because I'm sure there are a ton of posts about this exact same issue and also that I don't have a lot of information on the Wii in question because it's my buddy's Wii and he's too stupid to ask for help. With that being said, let me explain my issue...

    I've got a friend who has a has a Wii that he purchased about 3-4 years ago and had his friend add the mod chip to it so that it would play games burned on DVDs. Long story short, he purchased a Wii Balance Board and in order to use it, his Wii required him to install an update which he did about 6 months ago. Needless to say the update jacked his Wii. I'm not 100% sure on this, but I believe he's able to turn on the Wii and get to the homepage, but I know he's not able to play any games on it geniune or bootleg.

    Anyway, if anyone out there can point me in the right direction on how to get it back up and running I'd really apprecaite it, or if you feel like cursing me out for not browsing through the forums more, I'll accept that as well.

    Thanks,
    J

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,830
    Thanks
    897
    Thanked 2,102 Times in 1,485 Posts
    Blog Entries
    13
    find out what system menu he is on and then follow the appropriate softmod guide.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •