Results 1 to 4 of 4

Thread: toy story 3

  1. #1
    New Member
    Join Date
    Aug 2010
    Location
    Heraklion Greece
    Posts
    95
    Thanks
    6
    Thanked 3 Times in 3 Posts

    Question toy story 3

    Hi guys,i backuped my toy story 3 and the language that i have chosen in dvd to be english but in hard drive take me with French and i use uloader 5,1 E and boot the game with cios 222.why the language changes?

  2. #2
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 710 Times in 543 Posts
    Blog Entries
    1
    there should be a setting default language in the settings to the game, there where you changed cIOS to load to 222. or set it in global settings of uloader to english

    <--suggestions helped? press Thanks

  3. #3
    New Member
    Join Date
    Aug 2010
    Location
    Heraklion Greece
    Posts
    95
    Thanks
    6
    Thanked 3 Times in 3 Posts
    look i put to uloader english but it still has french...what s wrong????

  4. #4
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 710 Times in 543 Posts
    Blog Entries
    1
    i don't know did you check it with another loader?
    check your language settings in your wii systemmenu

    <--suggestions helped? press Thanks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •