Results 1 to 5 of 5

Thread: Is it safe to restore a NAND from bootmi as an ISO? <--- IOS <> ISO

  1. #1
    New Member
    Join Date
    Sep 2010
    Posts
    30
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Is it safe to restore a NAND from bootmi as an ISO? <--- IOS <> ISO

    I did a softmod that is apparently out of date. I've been having issues "fixing" my mistake. Luckily for me I have a NAND backup but my bootmii is an ISO not a boot2 like most of what I read suggests.

    Is it safe to restore my NAND backup using bootmii as an ISO accessed from HBC? And whats the best way to do this?

    End goal is to re-do one of the softmod tutorials I've seen on here since they are actually supported by posters not just left to fend for yourself like a Youtube tutorial that I tried and the reason I'm in need of a clean slate to begin with. Uh!

  2. #2
    New Member
    Join Date
    May 2010
    Location
    Marysville,WA
    Posts
    509
    Thanks
    24
    Thanked 78 Times in 72 Posts
    Try the softmod any wii in my sig

  3. #3
    New Member
    Join Date
    Sep 2010
    Posts
    30
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Do you mean AFTER I do a restore? Or try it now anyway?

  4. #4
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,465
    Thanks
    1,841
    Thanked 4,320 Times in 3,624 Posts
    Blog Entries
    5
    You should not attempt a restore if BootMii is installed as IOS (as opposed to boot2 or your "ISO"). Follow the softmod guide you were instructed to as-is.

  5. #5
    New Member
    Join Date
    Sep 2010
    Posts
    30
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks, I'll give that a try now!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •