Results 1 to 9 of 9

Thread: Is this serial capable of playing backups?

  1. #1
    New Member
    Join Date
    Sep 2010
    Posts
    30
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Is this serial capable of playing backups?

    Hi Everyone.

    Question. I softmodded my wii and burned an iso disc. All I believe pretty successfully. When I tried to play the disc in NeogammaR8 I got an DVD Read Error 1167. Doing some research on here I found out that certain wii's with certain chips could not play wii backups from DVD-R's. Please excuse me if that is incorrect?

    Doing more research I entered the wii serial on wiidrive and found out that mine is lu6053 RVL-001(USA) copyright year 2006 from Mexico/Canada/USA. It has the chipset GC2-D2E

    What I couldn't tell is if my wii was one of the ones that could or could not play backups from DVD-R's? Can someone please help me out?

    Thanks in advance.

  2. #2
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    GC2-D2E is an old chipset, did you purchase your Wii new, if so, when did you purchase it.

  3. #3
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    Well, I don't know if you seen my last post or not, but ya, it wasn't pretty lol. I found it easier just to point you to the thread I tried to quote.

    Error Index
    Last edited by Krafter; 09-10-2010 at 07:38 PM.

  4. #4
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,457
    Thanks
    1,840
    Thanked 4,316 Times in 3,622 Posts
    Blog Entries
    5
    If you Wii was purchased any time during the last year, it would have D3-2 or D4. If it's older than that, then it's something else. You follow a wiihacks softmod guide or?

  5. #5
    New Member
    Join Date
    Sep 2010
    Posts
    30
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hey guys thanks for the quick responses!

    Yea, it was a gift for Christmas about 2008.

    I had 4.1U and did a softmod guide I found on FAILTUBE, although I can't remember the name of it now. But I've since done a few other mods as well to update what i originally had done.

    Does any of this help?

    "SignCheck 0.3b aka loveSexWii build report"
    "Wii region", Usa

    "IOS number", "Trucha bug", "Flash access", "Boot2 access", "Usb2.0 IOS tree"

    "IOS254 (ver 65281)", Disabled, Disabled, Disabled, Disabled
    "IOS249 (ver 4)", Enabled, Enabled, Disabled, Disabled
    "IOS61 (ver 4890)", Disabled, Disabled, Disabled, Disabled
    "IOS60 (ver 6174)", Disabled, Disabled, Disabled, Disabled
    "IOS56 (ver 4890)", Disabled, Disabled, Disabled, Disabled
    "IOS55 (ver 5149)", Disabled, Disabled, Disabled, Disabled
    "IOS53 (ver 5149)", Disabled, Disabled, Disabled, Disabled
    "IOS38 (ver 3610)", Disabled, Disabled, Disabled, Disabled
    "IOS37 (ver 3612)", Disabled, Disabled, Disabled, Disabled
    "IOS36 (ver 1042)", Enabled, Enabled, Disabled, Disabled
    "IOS35 (ver 1040)", Enabled, Enabled, Disabled, Disabled
    "IOS34 (ver 1039)", Enabled, Enabled, Disabled, Disabled
    "IOS33 (ver 1040)", Enabled, Enabled, Disabled, Disabled
    "IOS31 (ver 1040)", Enabled, Enabled, Disabled, Disabled
    "IOS30 (ver 1040)", Enabled, Enabled, Disabled, Disabled
    "IOS28 (ver 1293)", Disabled, Disabled, Disabled, Disabled
    "IOS22 (ver 780)", Disabled, Disabled, Disabled, Disabled
    "IOS21 (ver 514)", Enabled, Enabled, Disabled, Disabled
    "IOS20 (ver 12)", Enabled, Enabled, Disabled, Disabled
    "IOS17 (ver 512)", Enabled, Enabled, Disabled, Disabled
    "IOS15 (ver 257)", Enabled, Enabled, Disabled, Disabled
    "IOS14 (ver 263)", Disabled, Disabled, Disabled, Disabled
    "IOS13 (ver 10)", Enabled, Enabled, Disabled, Disabled
    "IOS12 (ver 6)", Enabled, Enabled, Disabled, Disabled

    Krafter, I'm pretty sure it wasn't the media. I burned the iso with Disc Utility on Mac OS 10.4.11 with 1X speed on a Dynex DVD-R. Its purple tinted on the DVD though, do you think that makes a difference? Also, I tested a retail disc and that ran just fine. With the burned disc the drive just didn't sound like it wanted to spin up or react.

    I found the guide I followed originally! A NON-WIIHACKS GUIDE But like I mentioned I had to do some upgrading in order to run NeogammaR8 because it originally woudn't run for me. I believe I had an older revision of the IOS and upgraded to rev17?
    Last edited by oddgriffin; 09-10-2010 at 08:32 PM.

  6. #6
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,457
    Thanks
    1,840
    Thanked 4,316 Times in 3,622 Posts
    Blog Entries
    5
    Definitely not our guide, and WAAAAAAAAAAAAAY out of date cIOS. I think Junkmail's got an "Update your Softmod" thread in the Recommended guides, give it a whirl.

  7. #7
    New Member
    Join Date
    Sep 2010
    Posts
    30
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks, I'll give that a shot. Do you have a link by any chance?

    Also, you mentioned the cIOS being out of date... is there one that's out of date or several? If I'm understanding correctly there's several cIOS's that are installed?

    Last thing... back to my original question... any way to tell definitevely if this thing can even play backups on DVD-R's? If not, I don't want to waste too much time trying to make it work and instead I'll figure out the USB option instead. I just bought a Sandisc 8gb thumbdrive to give that a shot tonight. Although, the guides for that are even more difficult than the darn mdding! haha... and I'm not using a PC I'm on a Mac to boot so the whole partition and software is a mess to figure out.

  8. #8
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    You only have only one cIOS(custom ios) "IOS249 (ver 4)", Enabled, Enabled, Disabled, Disabled

    http://www.wiihacks.com/recommended-...d-softmod.html

  9. #9
    New Member
    Join Date
    Sep 2010
    Posts
    30
    Thanks
    1
    Thanked 0 Times in 0 Posts
    So I tried this guide http://www.wiihacks.com/recommended-...d-softmod.html and got up to Step 6. However, when I loaded the WAD Manager v1.4 the screen goes black and the wiimotes cut out leaving me to hold the power button down to restart. Luckily it comes up ok, but I can't seam to get past this process?

    I think when doing the guide I may have substituted Step 4 by installing the iOS36patched because the 60 was not showing up in my list of available wad's. I thought since it said "patched" it was the correct file.

    Have I now severely screwed this thing up??

    I know I'm an idiot for missing this step.... but now the WAD Manager is just going blank on me. I just tried starting over at Step 1. Got down to Step 4 and boom... black screen after loading WAD Manager.

    I figured out why the iOS60patched didn't show up the first time. It was the stupid card. It happened to be once before when I was doing the original mod.

    Is it too late? What can I do to fix this WAD Manager going black and wiimotes cutting out? Anything at this point? Downgrade WAD Manager to an older version maybe? Try upgrading HBC?
    Last edited by oddgriffin; 09-10-2010 at 09:24 PM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •