Results 1 to 9 of 9

Thread: black screen on all games except....

  1. #1
    New Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts

    black screen on all games except....

    Yo! I hope to get help here... if any. As my title states all my games loaded via usb hard drive and utilizing USB Loader GX rev929c loads a black screen except for Metroid Other M, go figure! I only used the guides here as they seem to look most legit than everywhere else. Granted I am here now because I f'd up...

    Now, what had happen was... I softmodded the Wii using Dogeggs guide. I was on 3.3 or 3.4. Tested a game or two via usb drive and was satisfied that it worked. Then I decided to upgrade the mod using junkmail's guide and also upgraded to 4.1. I only cared to play Metroid which worked but now after beating it a 2nd time around I tried loading other games like New Super Mario Bros, Mario Galaxy 2 and No More Heroes 2 which all loaded black screens.

    After reading countless do's and don't's from this forum for the past week I decided that my problem was out dated ios's. So, after getting all Thomas Edison up in my bedroom I upgraded and downgraded a mess of ios's. When nothing worked... I grabbed another Wii I have which to date plays everything I load and compared the two's syscheck list from Dop-Mii. I went through the ios list from the Wii that loads black screens and upgraded or downgraded the ios's to the same versions from the Wii that works. The first list is from the Wii that works and the second is from the one that has the problem. Thank you for any help in advance!


    Working Wii's syscheck list:
    DOP-Mii Report
    Region North America (U)
    Hollywood Version 0x11
    Wii Unique DeviceID 35374563

    IOS Version FakeSign ES_Identify NAND Flash
    254 (v3092) Enabled Disabled Disabled Disabled
    250 (v65535) Enabled Enabled Enabled Disabled
    249 (v17) Enabled Enabled Enabled Disabled
    61 (v4890) Disabled Disabled Disabled Disabled
    60 (v6174) Disabled Disabled Disabled Disabled
    55 (v5149) Disabled Disabled Disabled Disabled
    53 (v5149) Disabled Disabled Disabled Disabled
    38 (v3610) Disabled Disabled Disabled Disabled
    37 (v3612) Disabled Disabled Disabled Disabled
    36 (v3094) Disabled Disabled Disabled Disabled
    35 (v1040) Enabled Enabled Enabled Enabled
    34 (v3091) Disabled Disabled Disabled Disabled
    33 (v2834) Disabled Disabled Disabled Disabled
    31 (v3092) Disabled Disabled Disabled Disabled
    28 (v1293) Disabled Disabled Disabled Disabled
    22 (v780) Disabled Disabled Disabled Disabled
    21 (v525) Disabled Disabled Disabled Disabled
    17 (v518) Disabled Disabled Disabled Disabled
    15 (v266) Disabled Disabled Disabled Disabled
    14 (v263) Disabled Disabled Disabled Disabled
    13 (v16) Disabled Disabled Disabled Disabled
    12 (v12) Disabled Disabled Disabled Disabled
    9 (v521) Disabled Disabled Disabled Disabled

    Questions I have when looking at the next list. Are there any ios's I can uninstall below 200? Are the unneeded ios's the root of my problem?

    Problematic Wii's syscheck list:
    DOP-Mii Report
    Region North America (U)
    Hollywood Version 0x11
    Wii Unique DeviceID 40450167

    IOS Version FakeSign ES_Identify NAND Flash
    250 (v65535) Enabled Enabled Enabled Disabled
    249 (v17) Enabled Enabled Enabled Disabled
    70 (v6687) Enabled Enabled Enabled Disabled
    61 (v4890) Disabled Disabled Disabled Disabled
    60 (v6174) Disabled Disabled Disabled Disabled
    57 (v5918) Enabled Enabled Enabled Disabled
    56 (v5405) Enabled Enabled Enabled Disabled
    55 (v5149) Disabled Disabled Disabled Disabled
    53 (v5149) Disabled Disabled Disabled Disabled
    50 (v4889) Enabled Enabled Enabled Disabled
    38 (v3610) Disabled Disabled Disabled Disabled
    37 (v3612) Disabled Disabled Disabled Disabled
    36 (v3094) Disabled Disabled Disabled Disabled
    35 (v1040) Enabled Enabled Enabled Enabled
    34 (v3091) Disabled Disabled Disabled Disabled
    33 (v2834) Disabled Disabled Disabled Disabled
    31 (v3092) Disabled Disabled Disabled Disabled
    30 (v1040) Enabled Enabled Enabled Enabled
    28 (v1293) Disabled Disabled Disabled Disabled
    22 (v780) Disabled Disabled Disabled Disabled
    21 (v525) Disabled Disabled Disabled Disabled
    20 (v12) Enabled Enabled Enabled Enabled
    17 (v518) Disabled Disabled Disabled Disabled
    15 (v266) Disabled Disabled Disabled Disabled
    14 (v263) Disabled Disabled Disabled Disabled
    13 (v16) Disabled Disabled Disabled Disabled
    12 (v12) Disabled Disabled Disabled Disabled
    11 (v10) Enabled Enabled Enabled Enabled
    9 (v521) Disabled Disabled Disabled Disabled
    4 (v3) Enabled Enabled Enabled Enabled

    Thanks again!

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Are you using the same usbloader gx and hd on both wiis? Have you tried another loader? Like neogamma or cfg usbloader.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. 1 User Says Thank You mauifrog For This Useful Post


  4. #3
    New Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Excellent deduction! I've tested cfg usbloader to no avail... ... But your ubber quick response has sparked lighting! I brought in my other hard drive and guess what... it f'ing works! Mind you this is a SimpleTech 160GB that's freakin' ancient! Compared to the Seagate 320 FreeAgent Go that isn't... Damn! I bought a Toshiba 320GB for my brother that works too. I am going to get my money back!

    Aside from this mishap, what do you think of the ios's installed on the so call "problamatic Wii"? Looks good? Are there any I can uninstall without problems? If so, which ones? Thanks!!!

  5. #4
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    The only ios used in usbloading is the cios249 or perhaps 222/223/224 247/248/249/250, the usbloader does not reload to any ios. Your syscheck looks fine, you have a few downgraded ios but it does not sound like they are causing you issue. I think the issue is your drive, perhaps a spin down issue, perhaps a formatting issue, not the wii since the other drive is working fine.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. 1 User Says Thank You mauifrog For This Useful Post


  7. #5
    New Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Thanks again mauifrog! It's always nice to have affirmation. I'm going to return the Seagate tomorrow and buy another one, probably the Toshiba I spoke of or another SimpleTech, lol. I'll be back on that to close this thread! Good night.

  8. #6
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    OK, just so you know, I am using a 320 seagate freeagent go without issue. Formatted to fat32.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  9. #7
    New Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I'm back! um... bought a WD 320gb passport essential. games aren't working either. tried the games on the working wii and didn't work. reformatted the drive 4 times using gen3sf's guide. then used easeus software that took hours and it still doesn't work! i've ruled out my computer's hardware because it brand new. I'm now going to try ripping the game from the discs as for example Metroid was the only that worked because I ripped it. My other games have been saved to a data hard drive. My question is whether there is software that can scan the iso copy to check if it is corrupted or not.

  10. #8
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Hmm, you can try to load the ISO in wiiscrubber....if it loads then it's a good ISO. Also, I have used EASEUS extensively and have not seen it take more then 5 - 10 minutes to do anything (usually less then 30 seconds). What version were you using and what were you doing (if you don't mind me asking).
    Damn I suck!!!!

  11. 1 User Says Thank You Krank For This Useful Post


  12. #9
    New Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I loaded a game or two with wiiscrubber and no errors, if any...? I'm using the latest free easeus home version. I'm going to try again this time using your guide. I work tomorrow too so I'll get back tomorrow sometime. Thanks for tip! I just donated too... if that makes any difference to future advise.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •