Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Friend gave me his Softmod Wii, and it doesnt play anything... please help

  1. #1
    New Member
    Join Date
    Sep 2010
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Friend gave me his Softmod Wii, and it doesnt play anything... please help

    So my friend softmodded his wii. No disc games play. He also had some hacked games on it but then he did something to it before he gave it to me and now those dont play either. He went to Germany for a year for school and now I am sitting here with his unusable Wii. Could someone please help me along with fixing this thing. Thanks!

  2. #2
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 710 Times in 543 Posts
    Blog Entries
    1
    good one
    maybe you say hello in the introduction section
    you ll be given a lot of useful links.
    just to fill the gap, have a read on the ultimate index (link below)

    first things would be something like:
    find out whats going on there.
    you see the homebrewchannel?
    any other channels that don't look like nintendo (besides, news, weather, mii, photo and discchannel etc.) ?

    good luck for now


    edit: if the homebrewchannel (hbc) is there
    do this
    How to post a syscheck: Instructions here

    also you got a set of discs with the wii or a harddrive with games on it ?
    also check the systemmenu version (settings -> top-right corner)
    Last edited by vinatec; 09-09-2010 at 10:12 AM. Reason: more

    <--suggestions helped? press Thanks

  3. #3
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    Sounds like he done an update. Go into Wii Settings and check the version number. It will be located in the top right hand corner of the screen in settings. It will say something like 4.3U, 4.2E. Once you find that out you can then follow one of the guides in my signature. 3.1-4.2 use the Softmod Any Wii guide. If it's 4.3 then use the 4.3 Softmod guide.

  4. #4
    New Member
    Join Date
    Sep 2010
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    So when the Wii starts it goes to BootMii and I checked the firmware and it is on Version 3.3U.

    He left me with a gamecube controller, ssbm, and a usb drive.

    Will his gamesaves be at jeopardy with anything I do?

  5. #5
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,511
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5
    If it goes to bootmii, that should mean an SD card is in the slot; remove it, otherwise bootmii will continue to autoboot. A format of the Wii will lose the game saves, but there's no reason to format this Wii. Also, a 3.3 unit certainly hasn't been softmodded in the wiihacks way. Check what others have suggested after SD card removal.

  6. #6
    New Member
    Join Date
    Sep 2010
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    So what guide do I follow and from where do I follow since I am updating it from 3.3u, or does it need to be rehacked. I know absolutely nothing about this. In all honesty I wish he gave me it unhacked and I could just follow these instructions from the start as it is lol and done it on my own.

  7. #7
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,511
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5
    See posts #2 and #3, please (this after seeing if SD card removal now allows for the Wii to boot).

  8. #8
    New Member
    Join Date
    Sep 2010
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    So i went through and did these things. I am now on 4.1 and i did the Priiloader and blocked updates, but i still can't do anything. When I put in the wiisports disc I cant play it it just sits on a black screen. It is so frustrating.

  9. #9
    New Member KaiEnix's Avatar
    Join Date
    Nov 2009
    Location
    England
    Posts
    77
    Thanks
    4
    Thanked 17 Times in 11 Posts
    now follow the 4.1 softmod quide to the letter, if that dont work then problem will be the drive.

  10. #10
    New Member
    Join Date
    Sep 2010
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    UGH lol that is what I did. Ok so how can I just unhack this thing. I would like to just bring it back to how it should be rather than work around whatever crap he did and start it over. Thanks!

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •