Results 1 to 5 of 5

Thread: wii softmod, couple quick questions to help clarify

  1. #1
    New Member
    Join Date
    Sep 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    wii softmod, couple quick questions to help clarify

    So, I decided to go ahead and softmod my wii. I have a 4.1u wii.

    I used the guide to softmod any wii. All went well without any errors and I have priiload (I think that was the name of it) and hbc on it along with the other few things.

    Naturally the next thing in line was the usb hdd. I went ahead and did the fat32 setup per the instructions in the tutorials section.

    I installed herms 222/223 wads and I believe they are on there and good to go.

    The last thing I did was install the channel forwarder (not really sure on the purpose, but it was in the tutorial). Maybe it takes the apps from the hdd and automatically puts them in the channel. If so, then I think that works as well b/c I put usb loader on the hdd and it showed up on the channel, however when I loaded it it just went back to the wii menu. I used the other usb-loader that is on my channel to backup mariokart that I have.

    When backing it up it worked great, but in the process it said it was putting it in w://wbfs/"name of game"......

    Does the wbfs mean that the whole fat32 setup failed and just went to the default setup or what?

    Also the cIOS, is there a way to make it boot up so that it will stay on 223 so you can play the latest games off the usb hdd? I assume that's how it works anyways.


    Sorry about the ignorance on the topic and possibly the lack or misuse of terminology, but I think it is able to be interpreted by someone.

    Thanks for any help in clarifying these few things.

  2. #2
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,193
    Thanks
    2,206
    Thanked 2,579 Times in 2,012 Posts
    Blog Entries
    2
    Well in the early days of using usb loaders, only wbfs was available. If you connected a device that was anything other than that it would prompt you and ask you if you wanted it to format the drive. Nothing like that happened to you?
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  3. #3
    New Member
    Join Date
    Sep 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    nothing like that happened.

    Am I on par with the rest of my info as well?

  4. #4
    Junior Member thatfloorguy's Avatar
    Join Date
    Dec 2009
    Location
    Ohio
    Posts
    1,119
    Thanks
    313
    Thanked 198 Times in 167 Posts
    Blog Entries
    3
    Welcome to Wiihacks. What usb loader have you chosen? CFG? When you rip a game onto a fat32 formatted HDD, it will be converted to .wbfs format automatic. If you have an iso on your pc, you have to use one of the available programs to convert it to .wbfs format, before adding it to the drive. If you open your HDD on your PC, there should be a folder named wbfs on the root of the drive now. That is normal. (this is where ripped games will go and ones manually placed there by you need to go)
    When starting your usb loader you will have to navigate through the settings until you find partition select. Choose Fat1 or Fat.
    In your settings you can choose which IOS you want your loader to run from. I would recommend using CFG usb loader rev 57-222., to start with.
    4.2U / Priiloader / CiosX d2x v6/1TB WD fat32/Wiiflow r415
    ---------------------------------------------------
    Softmod any 4.2 Wii

    Playing Games from USB

    NSMB level editor (Reggie)

    WiiFlow

    Problematic Games?

    Custom Game Channels


  5. #5
    New Member
    Join Date
    Sep 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thanks. I'm using cfg as you had stated.

    I think it is working correctly. I will go in and take a look at the settings in the usb loader. Thanks for the info and I will post up if I have other questions that I'm unsure about.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •