Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: cIOSX rev19 with base 37 and wad manager

  1. #1
    New Member
    Join Date
    Jun 2010
    Posts
    56
    Thanks
    30
    Thanked 0 Times in 0 Posts

    Talking cIOSX rev19 with base 37 and wad manager

    I read somewhere that if i install ciosx rev 19 with base 37, it will break the compatibility of wad manager with ios249/250. Is this problem fixed with wad manager 1.7? If I install ciosx rev19 with base 37, is there a way to uninstall it?

  2. #2
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9
    you can leave ios249 at rev17 and wad manager would work you can install rev19 or 20 with base 37 to 250 slot

    or you can install cios236 and use that for wad manager

    (rev19 and 20 kill triiforce)

  3. 1 User Says Thank You Cile For This Useful Post


  4. #3
    New Member
    Join Date
    Jun 2010
    Posts
    56
    Thanks
    30
    Thanked 0 Times in 0 Posts
    Sorry for being a total noob, but ciosx rev19 with base 37 will be installed through wad manager as a wad file? If so, then as you said, i'll use ios 250 to install it, something that will not harm the compatibility of wad manager with 249, right?

  5. #4
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9
    if you use ios249base37rev19.wad then it will affect ios249 if you install it,if you install ios250base37rev19.wad you can use ios249 in wad manager to install that wad it install into 250 slot

    read the faq from my guide linked in my sig

  6. 1 User Says Thank You Cile For This Useful Post


  7. #5
    New Member
    Join Date
    Jun 2010
    Posts
    56
    Thanks
    30
    Thanked 0 Times in 0 Posts
    I'm doing this to fix Monster Hunter Tri. Will the method you suggested (installing ios250base37rev19.wad) fix the problem?

  8. #6
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9
    if your using neogamma no.....if you using other loader you should install ios223[37+38] and select the game to load with ios223 in your loader.

  9. 1 User Says Thank You Cile For This Useful Post


  10. #7
    New Member
    Join Date
    Jun 2010
    Posts
    56
    Thanks
    30
    Thanked 0 Times in 0 Posts
    I know that such thing will fix it, but i dont want to be messing with the loaders settings all the time.

    Anw, I have found out that some people reported that wad manager 1.6 seems to be working, even after ciosx rev19 base 37 is installed. I am using wad manager 1.7. Will it still cause a compatibility problem? (I am running on 4.3E)

  11. #8
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9
    you dont have to configure settings all the time all of the loaders have individual game settings(except neogamma) so you can set only MhTri to run on ios223 and save it so everytime you launch it it loads with ios223.

    http://www.wiihacks.com/submit-artic...cios-wads.html

  12. 1 User Says Thank You Cile For This Useful Post


  13. #9
    New Member
    Join Date
    Jun 2010
    Posts
    56
    Thanks
    30
    Thanked 0 Times in 0 Posts
    Ok thanks, but this compatibility thing with wad manager has become an obsession to me
    I saw here http://www.wiihacks.com/wii-custom-s...fficial-2.html (post #16) that there are no probs with version 1.7
    So two final questions:
    1)Is it true that there are no problems?
    2)If there are problems, and i lose wad manager's compatibility with ios249, how do i fix it?

  14. #10
    New Member
    Join Date
    Jun 2010
    Posts
    56
    Thanks
    30
    Thanked 0 Times in 0 Posts
    Some people stated that wad manager 1.6 seems to be working without problems too, when ciosx rev19 base 37 is installed.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •