Results 1 to 7 of 7

Thread: Could not initialize USB subsystem! (ret = -6)....im about to flip i just dont get it

  1. #1
    New Member
    Join Date
    Sep 2010
    Location
    Columbia, South Carolina
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Could not initialize USB subsystem! (ret = -6)....im about to flip i just dont get it

    Hi, I'm new to this board and I have a problem regarding i have updated to 4.3 u and cannot get the channels to load via the usb...its creating them and then adding them but when i try to access them i get :

    Could not initialize SD/USB subsystem! (ret = -6)



    then A 30 SEC COUNTDOWN

    im am fairly new to all this but i also an very receptive please help

  2. #2
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 710 Times in 543 Posts
    Blog Entries
    1
    look in the Error Index. see below

    -6:
    SD/USB Loader Error Partition not Found. Most likely have a cIOS installed incorrectly, out of date, or missing. Possibly formatted the device incorrectly or device is not compatible yet.

    edit: sure you did the Softmod 4.3 Wiis guide to the end without any error?
    Last edited by vinatec; 09-02-2010 at 08:57 AM. Reason: 4.3

    <--suggestions helped? press Thanks

  3. #3
    New Member
    Join Date
    Sep 2010
    Location
    Columbia, South Carolina
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    yes i did it goes into a 30 sec countdown ....then nothing resets back to HBC

  4. #4
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 710 Times in 543 Posts
    Blog Entries
    1
    maybe you want to do this
    How to post a syscheck: Instructions here

    also you have to use the lowest usb port: lay down the wii flat, discslot above the sd slot, then the usb port nearest to the table/ground.

    edit: you ve done any of this?
    Loading and Playing Wii Backup Games from USB
    Last edited by vinatec; 09-02-2010 at 09:08 AM. Reason: usb loading

    <--suggestions helped? press Thanks

  5. #5
    New Member
    Join Date
    Sep 2010
    Location
    Columbia, South Carolina
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    i did the syscheck what do you think i should try now ? i really appreciate any and all help so far

    sysCheck v2.0 by Double_A
    ...runs on IOS58 (rev 6175).

    Region: NTSC-U
    System Menu 4.3 (v513)
    Hollywood v0x11
    Console ID: 79929034
    Boot2 v4

    Found 64 titles.
    Found 42 IOS on this console. 11 of them are stub.

    IOS3 (rev 65280): Stub
    IOS4 (rev 65280): Stub
    IOS9 (rev 1034): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 525): No Patches
    IOS13 (rev 1031): No Patches
    IOS14 (rev 1031): No Patches
    IOS15 (rev 1031): No Patches
    IOS16 (rev 512): Stub
    IOS17 (rev 1031): No Patches
    IOS20 (rev 256): Stub
    IOS21 (rev 1038): No Patches
    IOS22 (rev 1293): No Patches
    IOS28 (rev 1806): No Patches
    IOS30 (rev 2816): Stub
    IOS31 (rev 3607): No Patches
    IOS33 (rev 3607): No Patches
    IOS34 (rev 3607): No Patches
    IOS35 (rev 3607): No Patches
    IOS36 (rev 3607): Trucha Bug, ES Identify, NAND Access
    IOS37 (rev 5662): No Patches
    IOS38 (rev 4123): No Patches
    IOS41 (rev 2835): No Patches
    IOS50 (rev 5120): Stub
    IOS51 (rev 4864): Stub
    IOS53 (rev 5662): No Patches
    IOS55 (rev 5662): No Patches
    IOS56 (rev 5661): No Patches
    IOS57 (rev 5918): No Patches
    IOS58 (rev 6175): No Patches
    IOS60 (rev 6400): Stub
    IOS61 (rev 5661): No Patches
    IOS70 (rev 6912): Stub
    IOS80 (rev 6943): Trucha Bug, NAND Access
    IOS202 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS222 (rev 65535): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS223 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS224 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS249 (rev 20): Trucha Bug, NAND Access, USB 2.0
    IOS250 (rev 20): Trucha Bug, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v10

    Report generated on 2010/09/01.

  6. #6
    New Member
    Join Date
    Sep 2010
    Location
    Columbia, South Carolina
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    i hate to beg but im so about to chunk the thing lol !!! it is loading the ubs game chanells but not playing them

    its gotta be something retardedly simple HELLLP FELLOW WIIIIIERS LOL

  7. #7
    New Member
    Join Date
    May 2010
    Location
    Marysville,WA
    Posts
    509
    Thanks
    24
    Thanked 78 Times in 72 Posts
    looks good although i cant tell what version of 222/223 v4 or 5, I run v4 but i dont think this is the issue, more realistic would be an incompatible hdd.
    Check the thread on this site for compatible hdds (sorry I dont have the link on this computer).

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •