Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 31

Thread: Softmodding Failed,Tell me what i did wrong.

  1. #21
    New Member
    Join Date
    Sep 2010
    Posts
    14
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Yes it wont mount,u might wanna take that with a grain of salt beause im like derrrrrrrrrr retard at this stuff

  2. #22
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by Krispykreme View Post
    Yes it wont mount,u might wanna take that with a grain of salt beause im like derrrrrrrrrr retard at this stuff
    Have a look at the two usb HD compatibility lists found at the end of the guide. Check to see if your hd is compatible or if others have had issues.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #23
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    Why does your system check show IOS90 is installed? Maui? Anyone?
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  4. #24
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Maui updated the guide. It includes IOS 90 for "future" system menus (I believe it is still good old IOS60 patched for the korean users).

    If you see any revision that is 54321, it is safe to assume that it's there for a reason
    Last edited by Krank; 09-02-2010 at 11:04 AM.
    Damn I suck!!!!

  5. 1 User Says Thank You Krank For This Useful Post


  6. #25
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    Makes sense. Thanks Krank.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  7. #26
    New Member
    Join Date
    Sep 2010
    Posts
    14
    Thanks
    4
    Thanked 0 Times in 0 Posts
    So I went and bought Verbatim 16x Dvd-r,Couple Questions.

    1)Whats the Main Difference between 16x and 8x?
    2)Will these work on my Wii (Bought in like 2006)?
    3)What speed should i burn them at with imgburn?

    Thx for the help so much ^_^
    Last edited by Krispykreme; 09-02-2010 at 12:01 PM.

  8. #27
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by Krispykreme View Post
    So I went and bought Verbatim 16x Dvd-r,Couple Questions.

    1)Whats the Main Difference between 16x and 8x?
    2)Will these work on my Wii (Bought in like 2006)?
    3)What speed should i burn them at with imgburn?

    Thx for the help so much ^_^
    http://www.wiihacks.com/other-faq-gu...ackups-24.html
    Burn them like this.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  9. #28
    New Member
    Join Date
    Sep 2010
    Posts
    14
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    Thx i was looking for this post but couldnt find it

  10. #29
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by Krispykreme View Post
    Thx i was looking for this post but couldnt find it
    It is linked at the end of the softmod guide
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  11. #30
    New Member
    Join Date
    Sep 2010
    Posts
    14
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Thx to all the helped figured out it was a media problem -.- Cheers!

Page 3 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •