Results 1 to 4 of 4

Thread: 2nd remote problem

  1. #1
    New Member
    Join Date
    Jul 2010
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    2nd remote problem

    Hi guys, i recently bought a 2nd wii remote and motion plus for my girlfriend, but were having problems with the performance. Ive tried resyncing both remotes and changed the batteries although they were new. In settings both remotes are set at level 5 in sensitivity. Its so slow the 2nd remote especially bowling. Any help would be appreciated as im at a loss being a total newbie, thanks.

  2. #2
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    Did you by any chance get from eBay? If so, thats probably your problem. most of the remotes and motion plus are after market and sometimes don't function as well as an original. This is especially true wit the motion plus.

  3. #3
    New Member
    Join Date
    Jul 2010
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    yes i did buy the 2 items new off ebay, but the remote on its own seems to work ok

  4. #4
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    From what I found the remotes work well with games but they sometimes act funny with Homebrew apps. I have never tried a motion plus from eBay but I have read several post similar to yours complaining about lack of performance. They are just not the same. I suggest that you go buy an official motion plus and see how it works with the eBay remote. My guess is that it will work just fine for you.

  5. 1 User Says Thank You Krafter For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •