Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: Question about updating ios249

  1. #1
    New Member
    Join Date
    Jan 2010
    Posts
    37
    Thanks
    8
    Thanked 1 Time in 1 Post

    Question Question about updating ios249

    I am currently using iso249 rev 14. I notice that there are newer versions, but I'm not quite sure how to update it.

    could someone guide me through the process...

    also what are the benefits of the newer revs. I believe rev 20 is the latest...

    thx in advance

  2. #2
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 710 Times in 543 Posts
    Blog Entries
    1
    go for 17
    using this
    How to setup cIOS

    <--suggestions helped? press Thanks

  3. 1 User Says Thank You vinatec For This Useful Post


  4. #3
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,193
    Thanks
    2,206
    Thanked 2,579 Times in 2,012 Posts
    Blog Entries
    2
    Agreed. It is easy to set-up, doesn't interfere with anything, and has updated features that will benefit everyone.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  5. #4
    New Member
    Join Date
    Jan 2010
    Posts
    37
    Thanks
    8
    Thanked 1 Time in 1 Post
    once again thx for the reply. ill try this now

    i did the guide. everything went fine. However, when i open neogamma, on the bottom, it still says ios249 rev 14
    Last edited by oddgriffin; 08-31-2010 at 02:21 PM.

  6. #5
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,193
    Thanks
    2,206
    Thanked 2,579 Times in 2,012 Posts
    Blog Entries
    2
    should say rev 17, but perhaps you need an updated version of neogamma as well.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  7. #6
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,738
    Thanks
    1,895
    Thanked 4,393 Times in 3,687 Posts
    Blog Entries
    5
    Of which, the latest can be found here.

  8. #7
    New Member
    Join Date
    Jan 2010
    Posts
    37
    Thanks
    8
    Thanked 1 Time in 1 Post
    i just had updated my neogamma b4 i posted this. Just to be sure, in the installation, in the first screen when it shows ios 249 as default, im suppose to chose ios 36. This is what i understood from the tutorial. Just wanna make sure

  9. #8
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by vinatec View Post
    go for 17
    using this
    How to setup cIOS
    not trying to hijack but wondering why not rev20?

  10. #9
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9
    Quote Originally Posted by drabc View Post
    i just had updated my neogamma b4 i posted this. Just to be sure, in the installation, in the first screen when it shows ios 249 as default, im suppose to chose ios 36. This is what i understood from the tutorial. Just wanna make sure
    yes you chose ios36

    not trying to hijack but wondering why not rev20?
    its not for everyone and it kills triiforce use which most people use for nand emulation(vc/wiiware)

  11. #10
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 710 Times in 543 Posts
    Blog Entries
    1
    Quote Originally Posted by skellinator View Post
    not trying to hijack but wondering why not rev20?
    17 is the most stable and compatible for now. 20 is not bad using it myself, as i am not using any nand emulation, where issues have been reported

    <--suggestions helped? press Thanks

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •