Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 23

Thread: Question about updating ios249

  1. #11
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,296 Times in 1,217 Posts
    Blog Entries
    17
    Quote Originally Posted by skellinator View Post
    not trying to hijack but wondering why not rev20?
    Like the folks up there ^^^^ said, it's not like it's the devil or anything. But rev20 gets a little more complicated on the install sequence for some users with very little reward. It breaks Triiforce, doesn't display any significantly marked improvement in performance over previous revisions, and otherwise just isn't that spectacular.

    If you have a need/desire to have separate base IOS on 249/250 or otherwise, go nuts. If not, I still say rev17 is tops.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  2. 1 User Says Thank You Ithian For This Useful Post


  3. #12
    New Member
    Join Date
    Jan 2010
    Posts
    37
    Thanks
    8
    Thanked 1 Time in 1 Post
    so mayb it installed but it is not coming up. Should i do the installation again?

  4. #13
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,176
    Thanks
    2,195
    Thanked 2,559 Times in 2,005 Posts
    Blog Entries
    2
    It won't hurt, you certain there are no errors on install? Network install works well when there is a preexisting cios installed, but i like wad install making sure the wads are in the root of the sd card.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  5. #14
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 709 Times in 543 Posts
    Blog Entries
    1
    you can check before you do so with this
    How to post a syscheck: Instructions here
    what the syschecks states for your 249 slot.
    but in principle yes redo, making sure you don't miss a step in the guide or an error message on screen from the installer

    <--suggestions helped? press Thanks

  6. #15
    New Member
    Join Date
    Jan 2010
    Posts
    37
    Thanks
    8
    Thanked 1 Time in 1 Post
    i try installing it again and noticed that an error does come up. it says "ret = -2011" ...

  7. #16
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    If you are using IOS36 to install with, Use IOS249 or 250 instead. Make sure you have the correct IOS38.wad on the root of your SD if you are using Wad install (just mentioning this, using 249 or 250 should fix it).
    Damn I suck!!!!

  8. #17
    New Member
    Join Date
    Jan 2010
    Posts
    37
    Thanks
    8
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Krank View Post
    If you are using IOS36 to install with, Use IOS249 or 250 instead. Make sure you have the correct IOS38.wad on the root of your SD if you are using Wad install (just mentioning this, using 249 or 250 should fix it).
    ok im not so sure of what u are suggesting me to do. You want me to select ios249 when the first screen of the installation appears? the one that says select the ios. Btw, im using the wad from apps from the the first page that was suggested to me. i believe is cios38-64-v3867.

  9. #18
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Yes the one that says select the IOS to use for installation. Choose IOS249 or 250.
    Damn I suck!!!!

  10. #19
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 709 Times in 543 Posts
    Blog Entries
    1
    Quote Originally Posted by drabc View Post
    ok im not so sure of what u are suggesting me to do. You want me to select ios249 when the first screen of the installation appears? the one that says select the ios. Btw, im using the wad from apps from the the first page that was suggested to me. i believe is cios38-64-v3867.
    thats right
    To run this guide as written you will need:
    • Homebrew Channel
    • Trucha-signed IOS 36
    • SD card, USB drive (FAT16/32 formatted), or Gecko device

    as your ios36 is maybe unpatched, stating from your error you have to use a different ios with trucha bug enabled. as you have rev14 installed (trucha on) you can use that one to install, select 249 and you should be fine

    <--suggestions helped? press Thanks

  11. #20
    New Member
    Join Date
    Jan 2010
    Posts
    37
    Thanks
    8
    Thanked 1 Time in 1 Post
    ok i see how it works. The one with the trucha patch on is iso 249.

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •