Results 1 to 3 of 3

Thread: IS a softmod update Nessecery?

  1. #1
    New Member
    Join Date
    Sep 2009
    Posts
    4
    Thanks
    6
    Thanked 1 Time in 1 Post

    IS a softmod update Nessecery?

    HI all,
    I have looked through the formus and couldnt find any answer really so here is my question.
    I have a softmodded Wii it is a Ver 4.1U. Is there any reason to upgrade this to a higher ver softmod or is this one good enough to play on, even the newer ones.

    Thank you and sorry again if this is posted somewhere else.

  2. #2
    Junior Member unrealtron's Avatar
    Join Date
    Jun 2010
    Location
    Venezuela
    Posts
    791
    Thanks
    45
    Thanked 150 Times in 122 Posts
    you are in the best firmware. stay there




    If I did help you, click on the thanks button , itīs free
    How to play out of region games (disc playing) Neogamma
    uLoader Priiloader

  3. 1 User Says Thank You unrealtron For This Useful Post


  4. #3
    New Member renke_uk's Avatar
    Join Date
    Dec 2009
    Location
    North Yorkshire - UK
    Posts
    491
    Thanks
    4
    Thanked 108 Times in 95 Posts
    Hi kinseeker,
    Updates are required when games don't load or you can't access things like the shopping channel.
    These involve updating your cIOS (Custom IOS) and IOS's, but only when you have a problem.
    If everything is working fine then no need to update.
    Regards
    SoftMod Essentials:- CFG USB Loader FAT32 --- Wii Game Manager

  5. 1 User Says Thank You renke_uk For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •