Results 1 to 7 of 7

Thread: Any USB Loader Issues

  1. #1
    New Member
    Join Date
    Mar 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Any USB Loader Issues

    I just softmodded a 4.3u system and everything seems to work great. Used the guide here:
    http://www.wiihacks.com/recommended-...mod-guide.html

    The only problem is installing a game to the USB HDD. Both USB Loader GX and WiiFlow both freeze about 1-2 mins into the install. I have tried multiple discs and I know that they work because I have installed them on another wii. Any help would be appreciated

    Thanks

  2. #2
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,189
    Thanks
    2,206
    Thanked 2,577 Times in 2,011 Posts
    Blog Entries
    2
    Do the disks work ok in the wii console you are having a problem with or is it just when installing them?
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  3. #3
    New Member
    Join Date
    Mar 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    it is just a problem with installing them. I can run them just fine. I also have hooked my USB drive to his wii and it freezes then as well so I am pretty sure its not the harddrive.

  4. #4
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,189
    Thanks
    2,206
    Thanked 2,577 Times in 2,011 Posts
    Blog Entries
    2
    Actually it sounds like it is. If the drive is doing the same thing on 2 different consoles.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  5. #5
    New Member
    Join Date
    Mar 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Actually maybe I misspoke. I put my harddrive on the console that freezes and it freezes there and my harddrive is working on my working console.

  6. #6
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,189
    Thanks
    2,206
    Thanked 2,577 Times in 2,011 Posts
    Blog Entries
    2
    The disk you are using, are they retail or backup? If retail, have you tried loading a disk backup?
    Here are steps to diagnose installed system ios's.

    http://www.wiihacks.com/recommended-...tem-check.html
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  7. #7
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Could be the loader revision. Try Cfg v58, it is solid.

    Could be your cIOS Install, you can delete IOS249 and run the cIOS38 Rev 17 installer, then try again (after loader change).
    Damn I suck!!!!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •