Results 1 to 4 of 4

Thread: 4.3E havin several issues :(

  1. #1
    New Member
    Join Date
    Jul 2010
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Red face 4.3E havin several issues :(

    My Homebrew updated itself which I assume is a good thing.

    I was using Wii Flow to play games through and it was all good until a week ago.

    So the system was updated to 4.3E, I still have all the channels and I can still access HBC, I can go and mess around with everything, I can no longer USE any USB Loader. Wii Flow, USB Loader and ULOADER tried all three a big nothing!!

    WII FLOW gives me a blackscreen as soon as I press start.

    I finally managed to get MPlayer CE to work, I can run films through this.

    Let me mention my USB Hard Drive is partitioned as follows : FAT32 wiiflow covers, NTFS holds Films and WBFS has my wii backups.

    I ran sys check using HB's Sys Checker I got these results.

    sysCheck v2.0 by Double_A
    ...runs on IOS58 (rev 6175).

    Region: PAL
    System Menu 4.3 (v514)
    Hollywood v0x11
    Console ID: 77561317
    Boot2 v4

    Found 82 titles.
    Found 41 IOS on this console. 13 of them are stub.

    IOS4 (rev 65280): Stub
    IOS9 (rev 1034): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 525): No Patches
    IOS13 (rev 1031): No Patches
    IOS14 (rev 1031): No Patches
    IOS15 (rev 1031): No Patches
    IOS16 (rev 512): Stub
    IOS17 (rev 1031): No Patches
    IOS20 (rev 256): Stub
    IOS21 (rev 1038): No Patches
    IOS22 (rev 1293): No Patches
    IOS28 (rev 1806): No Patches
    IOS30 (rev 2816): Stub
    IOS31 (rev 3607): No Patches
    IOS33 (rev 3607): No Patches
    IOS34 (rev 3607): No Patches
    IOS35 (rev 3607): No Patches
    IOS36 (rev 3607): No Patches
    IOS37 (rev 5662): No Patches
    IOS38 (rev 4123): No Patches
    IOS50 (rev 5120): Stub
    IOS51 (rev 4864): Stub
    IOS53 (rev 5662): No Patches
    IOS55 (rev 5662): No Patches
    IOS56 (rev 5661): No Patches
    IOS57 (rev 5918): No Patches
    IOS58 (rev 6175): No Patches
    IOS60 (rev 6400): Stub
    IOS61 (rev 5661): No Patches
    IOS70 (rev 6912): Stub
    IOS80 (rev 6943): No Patches
    IOS202 (rev 65535): Trucha Bug ES Identify NAND Access USB 2.0
    IOS222 (rev 65280): Stub
    IOS223 (rev 65280): Stub
    IOS224 (rev 65535): Trucha Bug NAND Access USB 2.0
    IOS236 (rev 1): Trucha Bug ES Identify NAND Access
    IOS249 (rev 65280): Stub
    IOS250 (rev 65535): Trucha Bug NAND Access USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v10

    Report generated on 2010/08/28.


    now I would love some help, my kids are about to drive me insane lol

  2. #2
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,427
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    Your cIOS249 is a stub. You need to follow the softmod guide again.

    edit: You should be able to skip to the section that has you install the cIOS.
    Last edited by Krafter; 08-30-2010 at 12:02 PM.

  3. #3
    New Member
    Join Date
    Jul 2010
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    hmm tried to install the cIOS and i get ret -2011 error
    what can I do to resolve this ?

  4. #4
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    If you were working before the update you must go through the 4.3 guide to get up and running again. Look to the error code index for the solution to -2011

    http://www.wiihacks.com/recommended-...tion-here.html

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •