Results 1 to 2 of 2

Thread: Is it safe to install 0.4 priiloader for my 4.0U(Korean changed region)???

  1. #1
    New Member Travixyz's Avatar
    Join Date
    Aug 2009
    Location
    Indonesia
    Posts
    148
    Thanks
    17
    Thanked 6 Times in 5 Posts

    Is it safe to install 0.4 priiloader for my 4.0U(Korean changed region)???

    I have already Preloader installed(it make the booting slow)
    That is why i want to change to priiloader
    Is it safe???Can I brick my wii with it???
    If i am bricked because of this can I still go to my priiloader menu???
    Thanks

  2. #2
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    As I stated in the softmod guide where you asked this before, there's no harm in updating to 4.1 to install priiloader. This update would also remove preloader for you. Follow those steps in dogegg's guide to update and install. It does work on 4.0 but to remove preloader the update would be the best thing for you since it would get rid of preloader, allow you to install priiloader, and put you on the best system menu.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •