Results 1 to 5 of 5

Thread: Backup Loader won't load some of my original discs

  1. #1
    New Member
    Join Date
    Aug 2010
    Location
    Seattle
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Backup Loader won't load some of my original discs

    After installing HB I did a handful of (C)IOSs. 236, 222, 223, 249. Used Wad 1.7 to install Backup Loader. Tested an ISO and it gave me the infamous #002. I tried using the original disc and it gave me the same error.

    I doubt the burn is the issue since original also failed.

    I tried Galaxy 2, Bakugan and Rabbids Go Home, all failed. I tried Mario & Sonic at the Summer Olympics (much older) and it worked. Since we're still talking about the original games (play fine in game mode, just crash in backup loader) is my problem that I need more/different IOSs?

    I also tried using BackupLauncher (3 I think) with the same results. I tried to run Gamma02Fix but when I hit load the screen goes black and it stops there.

    My brain is hurty.

  2. #2
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    omg! backup launcher? gamma002fix? which guide did you follow? was it written by Noah as he sailed the ark?

    read one of the slightly newer guides on wiihacks and install neogamma, then all your 002 problems will disappear!

  3. 1 User Says Thank You davepm For This Useful Post


  4. #3
    New Member
    Join Date
    Aug 2010
    Location
    Seattle
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Well I didn't catch his name, but he did have a flowing beard and a bunch of paired-off animals.

    I'll try it now.

  5. #4
    New Member
    Join Date
    Aug 2010
    Location
    Seattle
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    That fixed 99% of it. The backup I made started to load before slapping into a "The disc could not be read" screen... I'd bet money that was just a bad burn. That I can work on. Thanks for the quick reply!

  6. #5
    Junior Member Jasons34's Avatar
    Join Date
    May 2009
    Posts
    1,295
    Thanks
    20
    Thanked 455 Times in 350 Posts
    Blog Entries
    1
    WOW. I still remember those backup launchers when I first hacked my wii 2 years ago. Wasnt it gamma I think? Well updating to neogamma would help solve some roblems. 002 is due to missing ios', same as a black screen does that. Unable to read disc is either a bad burn, game file, or wrong media type.
    If I have helped you in any way, please thank me by pressing the little thanks button.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •