Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: usb support problems pleae help last thing and im done i hope!!

  1. #1
    New Member jasen4435's Avatar
    Join Date
    Aug 2010
    Posts
    158
    Thanks
    9
    Thanked 15 Times in 13 Posts

    Angry usb support problems pleae help last thing and im done i hope!!

    Ok i originally had a 4.3u i modded it using mauifrogs awesome guide. i downgraded to 4.1u using the offline method. we started using karaoke revolution and i had no usb support!! so i downloaded hermes 222\223 i installed flawlessly offline method of course. and all worked great till i shut my wii off. everytime i power cycle it deletes the hermes iso' for some reason all the hacks are enabled as jodi, block online and dic what am i doin wrong any help will be greatly appreciated oh and i installed the 222/223 with ios 236 thanks in advance for all the help you all are great

  2. #2
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    I really cant see how rebooting the wii would delete cIOS222 and 223. You could post a syscheck report...find instructions in the recommended guides section.

    How do you know it is deleteing cIOS222 and 223 ?
    Last edited by Krank; 08-27-2010 at 10:11 PM.
    Damn I suck!!!!

  3. #3
    New Member jasen4435's Avatar
    Join Date
    Aug 2010
    Posts
    158
    Thanks
    9
    Thanked 15 Times in 13 Posts
    ok only way i know it is is when i try to use my usb mic agaion i have to go thru the whole installing to get it to work again and dumb question how do i do a sys check im really new can you tell

  4. #4
    Member
    Join Date
    Nov 2009
    Posts
    1,861
    Thanks
    1,044
    Thanked 743 Times in 567 Posts
    you can use a app called dop mii but there are a few other ones but icant remeber them off the top of my head, just put it in the apps folder on you sd card and run it with hbc, then choose scan internals and it will make a file on your sd card, then open the file with word pad (if you open it with note pad its really hard to read) then copy and aste the resuts here.

    ^^^^^^^^pimpness from the mighty bmarlo ^^^^^^^^

  5. #5
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Damn I suck!!!!

  6. 1 User Says Thank You Krank For This Useful Post


  7. #6
    New Member jasen4435's Avatar
    Join Date
    Aug 2010
    Posts
    158
    Thanks
    9
    Thanked 15 Times in 13 Posts
    in proccess right now have dop mii soo im on it

    Quote Originally Posted by Krank View Post
    I really cant see how rebooting the wii would delete cIOS222 and 223. You could post a syscheck report...find instructions in the recommended guides section.

    How do you know it is deleteing cIOS222 and 223 ?
    here is the report


    "DOP-Mii Report"
    "Region", North America (U)
    "Hollywood Version", 0x11
    "Wii Unique DeviceID", 78175781

    IOS Version, FakeSign, ES_Identify, NAND, Flash
    "250 (v65535)",Enabled,Enabled,Enabled,Disabled
    "249 (v17)",Enabled,Enabled,Enabled,Disabled
    "236 (v54321)",Enabled,Enabled,Enabled,Disabled
    "223 (v4)",Enabled,Enabled,Enabled,Disabled
    "222 (v4)",Enabled,Enabled,Enabled,Disabled
    "202 (v65535)",Enabled,Enabled,Enabled,Disabled
    "80 (v54321)",Enabled,Enabled,Enabled,Disabled
    "70 (v54321)",Enabled,Enabled,Enabled,Disabled
    "61 (v5661)",Disabled,Disabled,Disabled,Disabled
    "60 (v54321)",Enabled,Enabled,Enabled,Disabled
    "58 (v6175)",Disabled,Disabled,Disabled,Disabled
    "57 (v5918)",Disabled,Disabled,Disabled,Disabled
    "56 (v5661)",Disabled,Disabled,Disabled,Disabled
    "55 (v5406)",Disabled,Disabled,Disabled,Disabled
    "53 (v5406)",Disabled,Disabled,Disabled,Disabled
    "50 (v54321)",Enabled,Enabled,Enabled,Disabled
    "41 (v3091)",Disabled,Disabled,Disabled,Disabled
    "38 (v3867)",Disabled,Disabled,Disabled,Disabled
    "37 (v5662)",Disabled,Disabled,Disabled,Disabled
    "36 (v54321)",Enabled,Enabled,Enabled,Disabled
    "35 (v3607)",Disabled,Disabled,Disabled,Disabled
    "34 (v3348)",Disabled,Disabled,Disabled,Disabled
    "33 (v3607)",Disabled,Disabled,Disabled,Disabled
    "31 (v3607)",Disabled,Disabled,Disabled,Disabled
    "30 (v54321)",Enabled,Enabled,Enabled,Disabled
    "28 (v1806)",Disabled,Disabled,Disabled,Disabled
    "22 (v1293)",Disabled,Disabled,Disabled,Disabled
    "17 (v1031)",Disabled,Disabled,Disabled,Disabled
    "16 (v54321)",Enabled,Enabled,Enabled,Enabled
    "15 (v1031)",Disabled,Disabled,Disabled,Disabled
    "14 (v1031)",Disabled,Disabled,Disabled,Disabled
    "13 (v1031)",Disabled,Disabled,Disabled,Disabled
    "12 (v525)",Disabled,Disabled,Disabled,Disabled
    "9 (v1034)",Disabled,Disabled,Disabled,Disabled
    right now the mic is working so i dont know if that says anything or means anything
    Last edited by Krank; 08-27-2010 at 10:48 PM. Reason: double post

  8. #7
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Looks good. Re-boot and do another syscheck and try the mic again.

    (Just Edit the Syscheck into your post above)
    Damn I suck!!!!

  9. 1 User Says Thank You Krank For This Useful Post


  10. #8
    New Member jasen4435's Avatar
    Join Date
    Aug 2010
    Posts
    158
    Thanks
    9
    Thanked 15 Times in 13 Posts
    ok now i know im a total noob cause its working now cycled 3 times still works hmm dunno ok thabks so much for the help i should be all set to use a usb hdd now right

  11. #9
    New Member jasen4435's Avatar
    Join Date
    Aug 2010
    Posts
    158
    Thanks
    9
    Thanked 15 Times in 13 Posts
    ok here we go again started all over again cycled 4 times last night and no issues and tried again today and nothing grr what am i doing wrong!!!lol

  12. #10
    New Member jasen4435's Avatar
    Join Date
    Aug 2010
    Posts
    158
    Thanks
    9
    Thanked 15 Times in 13 Posts
    ok i figured one thing out its only when my wii is off for a longer period of time and anyone happen to know if the lu64 in the serial means that wiimc wont play burned dvd's i can change the file to iso and put on a dvd-r and plays just fine whats up with that

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •