Page 8 of 8 FirstFirst ... 678
Results 71 to 79 of 79

Thread: Grease Game Mic not recognised in game

  1. #71
    New Member
    Join Date
    Dec 2008
    Posts
    8
    Thanks
    0
    Thanked 2 Times in 1 Post
    Last edited by Cile; 10-14-2010 at 07:52 PM. Reason: fixed the link

  2. 2 Users Say Thank You to bulldog7114 For This Useful Post


  3. #72
    New Member
    Join Date
    Oct 2010
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    unfortunately it seems usb loader gx isn't compatible with hermes v5 and loading games from FAT partitions...

  4. #73
    New Member
    Join Date
    Dec 2009
    Posts
    215
    Thanks
    9
    Thanked 26 Times in 24 Posts
    well ive found a solution for me, who seems to like gx loader. i'll use dogeggs triiforce modded to run with cios 199 v14. works well enough to rum sonic 4 from usb! this in turn allows me to install cIOS v 20 base 57 in slot 249 and grease works perfectly mics and all. what a lot of mucking about for one games, which more that likely the wife will only play a handfull of times ahem!

  5. 1 User Says Thank You pkx3ni For This Useful Post


  6. #74
    New Member alangeezy's Avatar
    Join Date
    May 2010
    Posts
    54
    Thanks
    23
    Thanked 1 Time in 1 Post

    just turn wii off plug mic in and back on should recognize the mic

    turn wii off then pug in mic turn back on

  7. #75
    New Member alangeezy's Avatar
    Join Date
    May 2010
    Posts
    54
    Thanks
    23
    Thanked 1 Time in 1 Post
    turn off the wii and plug in mic with power off then plug in mic and turn the wii back on and wa la mic is recognized

  8. #76
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    I got the mic to work with this game with Hermes v5.1 IOS224, 57 as a base.

  9. 1 User Says Thank You Stomp_442 For This Useful Post


  10. #77
    New Member
    Join Date
    Jun 2009
    Posts
    5
    Thanks
    7
    Thanked 0 Times in 0 Posts

    Smile Can't thank you enough :-)

    I want to thank you all for not giving up on this issue and for providing the necesary links, now my mic is working. Updated from Cios 249 rev14 to rev20, updated ios57 and install the ios 224v5.1 from Hermes with Pimp my Wii since was having problems to installed it deferently and CFG loader 60 and my Wii is on 4.1u

  11. #78
    New Member
    Join Date
    Nov 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Sektor View Post
    I want to thank you all for not giving up on this issue and for providing the necesary links, now my mic is working. Updated from Cios 249 rev14 to rev20, updated ios57 and install the ios 224v5.1 from Hermes with Pimp my Wii since was having problems to installed it deferently and CFG loader 60 and my Wii is on 4.1u

    I've got the same set up as you but am on 4.2 - no mic is being recognised!!

  12. #79
    New Member
    Join Date
    Jun 2009
    Posts
    5
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Hi Paul Grant sorry to hear that you are still having problems it was a nightmare to get it working, my wii has the trucha bug restorer on: ios 36 and ios 57 v5919 also loaded the game with CFG loader 60 make sure that you load it with ios 224mload, installed ios 58 as well prior to get it working, check if you are missing it just in case.

Page 8 of 8 FirstFirst ... 678

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •