Results 1 to 8 of 8

Thread: hacks.ini file not working

  1. #1
    New Member
    Join Date
    Aug 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Cool hacks.ini file not working

    Hello All,

    Was wondering if I am doing something wrong just recently soft modded my Wii with no problems. Just one issue I have I got a new hacks.ini file on the internet where when working it is suppose to automatically bypass the health warning not play sound on Wii while on main screen etc. What am I doing wrong for this not working. Must I load Wii hack installer or what. As the wii default sound it makes in main screen and in usb loader gx really annoys me. Please help urgently. Just for interest sake I have a White Wii PAL.

    Thanks

  2. #2
    New Member
    Join Date
    Aug 2010
    Posts
    63
    Thanks
    19
    Thanked 3 Times in 3 Posts
    When you run the installer Read the whole scree thoroughly. The instructions at the very bottom of the page are long. You must read the whole page in order to recieve the propper prompting on how to proceed.

    Read more: Starfall - The Ultimate Resource For Wii Homebrew Users

  3. #3
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Because of your comment about hackmii, let's make sure of something. You do know that the hacks are enabled using the Priiloader menu don't you. This is presuming that these are neither Starfall nor StartPatch hacks.

    Make sure you have the correct hacks.ini file for your Wii's system menu version and your brick protection app (Preloader, Priiloader, Starfall, or StartPatch).

    If you have Priiloader installed, access the menu by holding down the reset button on the console while powering the Wii on. If you need for help, please search and use one of our Priiloader guides

  4. #4
    New Member
    Join Date
    Aug 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for the info but do I need hackmii installed? i have priiloader showing under the homebrew channel but seems that it is not working. I did not know I have to enable the hacks.ini threw priiloader. which out of the 4 are the best preloader priiloader starfall or startpatch. i am a newbie and not up to speed with everything yet. for me my usbloader gx are loading all my games but just need to get the hacks.ini to work.

    thanks for your speedy reply.

  5. #5
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    As USB Loader Gx is working, you must have followed some softmod guide. Was it one of ours. This site uses Priiloader, the successor to Preloader. starfall is for 3.2 wiis and StartPatch for 4. X Wiis. Did you install Priiloader as a step in your softmod. Once again, you access the Priiloader menu by holding down the console reset button while powering up the Wii. I believe just about all of our softmod guides has an install of Priiloader and at least instructs you in enabling several hacks such as the ones to block game disc and online updates. Example- search for and read the 3.1-4.1 softmod tutorial. step 5 describes install of Priiloader and enabling of some hacks.

    We expect newmembers to post an intro in the intrductions forum. Soon after you post, a staff member will post a welcome with important site info and useful links. I can't link from my iPad and I am going to bed now as it's almost 1am.

  6. #6
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Oh, hackmii would have installed HBC which you appear to have and also bootmii under which you would have created a backup of your NAND. Neither has anything to do with Prililoader's hacks.ini file.

  7. #7
    New Member
    Join Date
    Aug 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    yes it was one of the turorials on wiihacks.com it was the tutorial for wii 4.2 something did probably go wrong with priiloader because when I hold reset button in when switching on wii nothing happens. please help.

    thanks.

  8. #8
    New Member
    Join Date
    Aug 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have not done a backup of my nand did not get to it yet, can I still do one after already softmodded my wii?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •