Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: my wii won't play games anymore....

  1. #1
    New Member
    Join Date
    Nov 2009
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    my wii won't play games anymore....

    i have a 4.2u chipped wii( wiikey i think) and i softmodded it myself. everything was fine till this mornin', muramasa played and so did house of the dead overkill. but anythin' else like sin and punishment 2, tatsunoko vs capcom or naruto gekitou ninja taisen ex 3.....i get nothin'. i just downloaded the wiikey 1.9 update...still nothin'. any reasons on why this SUDDENLY happened.

  2. #2
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,427
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    Are you loading them from a DVD or USB? If it's a USB then you might have probelms there.

  3. #3
    New Member
    Join Date
    Nov 2009
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    nope...not a usb. i download, extract, regionfrii, brickblock then burn to dvd.
    i do this to all wii games and now just all of a sudden......it stopped.

  4. #4
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,427
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    Post a Syscheck.

  5. #5
    New Member
    Join Date
    Nov 2009
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    forgive my noobness......what's that?

  6. #6
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,427
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    Look here.

    You could have found it by searching you know.... I'm just saying. Sometimes you can find things quicker by searching than what it takes for you to ask the question and waiting for someone to reply. Try it sometime.

  7. #7
    New Member
    Join Date
    Nov 2009
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    actually, i did search. almost as soon as i was done readin' your reply. i felt that i may have went to the wrong website and just needed some reassurance in the matter. thank you for remindin' me why i'm a a-hole to everybody.

  8. #8
    New Member
    Join Date
    Aug 2010
    Posts
    63
    Thanks
    19
    Thanked 3 Times in 3 Posts
    hey wee all need help at times even the best modder's out there need a little guidance from time to time did you resolve your problem ?

  9. #9
    New Member
    Join Date
    Nov 2009
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    here's as far as syscheck got on my wii before it froze....

    sysCheck v1.6.3 by Double_A (original by Erik Spyder)

    Region: NTSC-U
    The system menu v481 is running under IOS36 (rev 3351)
    Hollywood v0x11
    Console ID: 42127488
    Boot2 v4
    Found 94 titles
    Found 23 IOS on this console
    Found 13 IOS Stubs on this console

  10. #10
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,427
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    First off, I don't think you are an a-hole and I hope you don't think I am either. I was just trying to get you to use the search function built into the forums. It is a very handy tool and is strongly advised to use it before you ask the questions that have been answered a million times.

    Now, syscheck shouldn't freeze like that. Use DOP-mii to "Scan your Wii's internals" found here. You can find that option on the same screen that you see "Which IOS would you like to use to install other IOSes". It's the third option down. Report back on which IOS it's freezing on.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •