Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: my wii won't play games anymore....

  1. #11
    New Member
    Join Date
    Nov 2009
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    update......


    DOP-Mii Report
    Region North America (U)
    Hollywood Version 0x11
    Wii Unique DeviceID 42127488

    IOS Version FakeSign ES_Identify NAND Flash
    250 (v65535) Enabled Enabled Enabled Disabled
    70 (v6687) Disabled Disabled Disabled Disabled
    61 (v5405) Disabled Disabled Disabled Disabled
    57 (v5661) Disabled Disabled Disabled Disabled
    56 (v5405) Disabled Disabled Disabled Disabled
    55 (v5406) Disabled Disabled Disabled Disabled
    53 (v5406) Disabled Disabled Disabled Disabled
    38 (v3867) Disabled Disabled Disabled Disabled
    37 (v3869) Disabled Disabled Disabled Disabled
    36 (v3351) Disabled Disabled Disabled Disabled
    35 (v3349) Disabled Disabled Disabled Disabled
    34 (v3348) Disabled Disabled Disabled Disabled
    33 (v3091) Disabled Disabled Disabled Disabled
    31 (v3349) Disabled Disabled Disabled Disabled
    28 (v1550) Disabled Disabled Disabled Disabled
    22 (v1037) Disabled Disabled Disabled Disabled
    21 (v782) Disabled Disabled Disabled Disabled
    17 (v775) Disabled Disabled Disabled Disabled
    15 (v523) Disabled Disabled Disabled Disabled
    14 (v520) Disabled Disabled Disabled Disabled
    13 (v273) Disabled Disabled Disabled Disabled
    12 (v269) Disabled Disabled Disabled Disabled
    9 (v778) Disabled Disabled Disabled Disabled

  2. #12
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    Well, I don't know whats wrong with your wiikey but i do see the problem with your softmod. Somehow your cIOS was removed. You need to follow the guide in my signature to resoftmod.

  3. #13
    New Member
    Join Date
    Nov 2009
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    well i'll be damned.....it was your tutorial that helped me softmod my wii....so apparently my cios38rev14 is gone?
    could that be the issue that's causin' my wii to not even display images in the disc channel?
    thanks for the tutorial by the way.
    when i did it the 1st time.
    so i have to do parts b and c over?

  4. #14
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Just use run the cIOS38 Rev 17 installer and use IOS250 for installation. Look into priiloader, I recommend installing it as well.
    Damn I suck!!!!

  5. #15
    New Member
    Join Date
    Nov 2009
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    installed cios38rev17......still nothing pops up on the disc channel...
    priiloader was already on the sd card...installed that too.
    it said something about it not being found...or something was missing.
    either way...still stuck.

  6. #16
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,186
    Thanks
    2,203
    Thanked 2,570 Times in 2,009 Posts
    Blog Entries
    2
    Disk channel? A cios isn't gonna make that happen. If the modchip isn't working and you go the softmod route, you'll have to use a softmod loader as well.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  7. #17
    New Member
    Join Date
    Nov 2009
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i tried neogamma r8 i think earlier this morning and the screen went black, had to unplug the wii.
    christ this is frustrating.

  8. #18
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,186
    Thanks
    2,203
    Thanked 2,570 Times in 2,009 Posts
    Blog Entries
    2
    Quote Originally Posted by ssj3gokou24 View Post
    i tried neogamma r8 i think earlier this morning and the screen went black, had to unplug the wii.
    christ this is frustrating.
    A cios issue or lack thereof, would cause the loaders to black screen.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  9. #19
    New Member
    Join Date
    Nov 2009
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    success....kinda.
    i can play the games through neogamma now, but i do miss the ol' disc channel way.
    must invest in modchip that works longer than a yr.
    anyway, thanks to everyone that helped me through this process.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •