Results 1 to 10 of 10

Thread: I think I screwed up and forgot to title this thread :o(

  1. #1
    New Member
    Join Date
    Dec 2008
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Question I think I screwed up and forgot to title this thread :o(

    Hello, my head is dazzling from reading through so many forums/threads and I can not find exactly what I need, so I was hoping if someone can please at least tell me if I'm on the right way or if I screwed up and need to make my Wii a "Virgin" and then start of from scratch.

    Here's what is going on; I've been using USB Loader GX for about 8 months now and all was working fine (I don't now wich version it was), even NSMB Wii ran without any errors on ios249. I made the stupid mistake of deleting a few "Unknow" titles with Any Title Deleter Mod, as i thought it couldn't do any harm (yes, I know; shoot me!). Anyway, I lost HBC, Neogamma (wich I was not using at all anymore, cause USB Loader loaded all 137 of my games just fine) and USB Loader GX. So I reinstalled HBC from a guide for sytem 4.2 (can't find the exact guide anymore) and after that I reinstalled the newest USB Loader GX as a channel (r938).
    Everything looked fine at the first moment, but as I wanted to play NSMB Wii, I got the disc-error (error occured, get disc out, read manual, etc...) right at the start of the game. First I played around with the settings (002 error) in USBloader, but that didn't seem to work, so I followed a guide "How to make NSMB work on USB Loader GX". After this the game worked for 5/10 minutes and, there it was again... the error screen... ( But I figured I was one step further as the game did at least run for 5/10 minutes while it wouldn't load at all at te beginning).
    Then I saw something about Hermes rev4 and looked it up on the internet and installed it using this guide: "Installing Hermes' IOS 222/223 for use with USB Loader".

    Then It seemed to work, NSMB didn't get any error and was playable on ios222 (not 249) but the other games wouldn't and only work on 249, but as I want to change the Ios in USB Loader it now constantly freezes with everything i do (dump stack/codes)
    I tried deleting the config folder, installing USB Loader as a channel, USB Loader from the HBC with a forwarder, re-downloaded several times and started with a new config every time I tried something else.

    Now I'm really lost as it still won't work and I'm getting those stack/dump screens with almost everything I do. So I thought, before I make it even worse (if I can...), can somebody please, please help me on the right track again? I'm really confused and don't know what to do anymore. I've made a repport with Syscheck and copied and passed it here, so you can see what's installed on my Wii and how (as I don't understand it anymore)

    IOS (revision),IOS Stub,Trucha Bug,ES Identify,Flash Access,NAND Access,Boot2 Access,USB 2.0
    IOS4 (rev 65280),Yes,?,?,?,?,?,?
    IOS9 (rev 778),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS10 (rev 768),Yes,?,?,?,?,?,?
    IOS11 (rev 256),Yes,?,?,?,?,?,?
    IOS12 (rev 269),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS13 (rev 273),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS14 (rev 520),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS15 (rev 523),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS16 (rev 512),Yes,?,?,?,?,?,?
    IOS17 (rev 775),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS20 (rev 256),Yes,?,?,?,?,?,?
    IOS21 (rev 782),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS22 (rev 1037),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS28 (rev 1550),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS30 (rev 2816),Yes,?,?,?,?,?,?
    IOS31 (rev 3349),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS33 (rev 3091),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS34 (rev 3348),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS35 (rev 3349),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS36 (rev 3351),No,Enabled,Enabled,Disabled,Enabled,Disabled ,Disabled
    IOS37 (rev 3869),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS38 (rev 3610),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS50 (rev 5120),Yes,?,?,?,?,?,?
    IOS51 (rev 4864),Yes,?,?,?,?,?,?
    IOS53 (rev 5406),No,Enabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS55 (rev 5406),No,Enabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS56 (rev 5405),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS60 (rev 6400),Yes,?,?,?,?,?,?
    IOS61 (rev 5405),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS70 (rev 6687),No,Enabled,Disabled,Disabled,Enabled,Disable d,Disabled
    IOS202 (rev 4),No,Enabled,Enabled,Disabled,Enabled,Disabled,En abled
    IOS222 (rev 4),No,Enabled,Enabled,Disabled,Enabled,Disabled,En abled
    IOS223 (rev 4),No,Enabled,Enabled,Disabled,Enabled,Disabled,En abled
    IOS236 (rev 1),No,Enabled,Enabled,Disabled,Enabled,Disabled,Di sabled
    IOS249 (rev 14),No,Enabled,Enabled,Disabled,Enabled,Disabled,E nabled
    IOS250 (rev 65535),No,Enabled,Enabled,Disabled,Enabled,Disable d,Enabled
    IOS254 (rev 31338),No,?,?,?,?,?,?


    Report generated on 2010/08/21.

    Any help would be so much appriciated, please...?

    Forgot to say: Wii is Pal, 4.2E, Wiikey build in, model is from 2007
    Last edited by Showiesjoo; 08-21-2010 at 05:10 AM.

  2. #2
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    Try updating it cIOS249 rev17 and see what happens. Kinda sounds like you have issues with the one currently installed.

  3. #3
    New Member
    Join Date
    Dec 2008
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks for your reply Krafter, do I need to uninstall anything before I continue? I also have the feeling like ios249 is corrupted or something but I don't dare to do anything without advise anymore

  4. #4
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    Just overwrite it. You be fine.

    A good rule of thumb is to never uninstall anything under 200 and don't install anything lower then 200 unless you are advised to from a trusted source or your are following one of the guides found here.

  5. #5
    New Member
    Join Date
    Dec 2008
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hi Krafter, right now I just wanna hug you big time! I did as you told and for now everything (Pal, NTSC, NSMB for more than 15 minutes without error, Mario Galaxy 2, etc...) works like a charm!
    When I use ios249 I still get the error after 5 minutes with NSMB, but I switched to ios222 and all games work without errors, without crashes! Also I don't get any code dumps anymore. So I don't care which ios to use as long as it works . I don't dare to shout out to loud for now, as I've been trying to get this to work for many, many, many... hours and still am a little scared to get errors when really playing instead of testing, but for now: BIG hug from this Dutch girl .

  6. #6
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    Glad I could help.

  7. #7
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    Just out of couriousity, wouldnt reloading the nand put it all back in place? That is assuming you had a recent backup with the current settings.

  8. #8
    New Member
    Join Date
    Dec 2008
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hi, when I made the backup of my nand, things were already screwed up, I just made that backup in case I would brick my Wii. I thought it's better to have a Wii that doesn't work right (yet) than a Wii that doesn't work at all, right?

  9. #9
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    you got that right! I was really just checking to see if I understood the whole back up process correctly. So if you had a copy of a good nand with everything properly modded and functioning all you would have had to to is restore it???

  10. #10
    New Member
    Join Date
    Dec 2008
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I've never tried is but, for as much as I understand it (and thinking logically), it should work. I'll sure make a good nand-backup this time so, should I ever mess up again, it won't cost me so much time and sweating as it did this time .

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •