Results 1 to 3 of 3

Thread: Wiimote not working

  1. #1
    New Member
    Join Date
    Jan 2010
    Posts
    11
    Thanks
    6
    Thanked 0 Times in 0 Posts

    Wiimote not working

    I have a modded Wii. All was working well but now my Wiimote simply doesnt work at all.
    I can access bootmii but cannot launch the HBC from it. Having had a search all I can come up with is to use a gamecube controller to get into the wii menu & pair the remote again.
    Is this the answer?
    Any help is much appreciated.

    MarkO

  2. #2
    New Member riger's Avatar
    Join Date
    Dec 2008
    Location
    Sweden
    Posts
    184
    Thanks
    4
    Thanked 42 Times in 38 Posts
    Your WiiMote will never work in BootMii menu. You can use your gamecube controller or power, reset and eject buttons on your Wii to navigate.

    You can rename the bootmii folder on your SD card to skip bootmii menu or you can edit bootmii.ini (sd:\bootmii) to autoboot to system menu or HBC after 5 seconds
    -----------------------------------------
    3.2E, Wiikey1 1.99, SD:1gb/HD:320gb, BootMii@Boot2, HBC 1.1.2, PriiLoader 0.8beta4, cIOSx r21 d2x-v10beta53, CFG USB Loader Mod v70r65, WiiMC 1.3.4
    -----------------------------------------
    Brick Prevention- Things you should never do
    Guide: Softmod ANY Wii

  3. #3
    New Member
    Join Date
    Jan 2010
    Posts
    11
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Thanks for the reply riger. I actually got sorted by some random pressing of the sync. buttons.

    MarkO

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •