Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21

Thread: Configurable USB loader keeps freezing at title screen, please help.

  1. #11
    New Member
    Join Date
    Nov 2009
    Posts
    25
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ok, I formatted my hard drive to FAT32, but whenever I try to burn a game the Configurable USB Loader is reading the hard drive as a FAT 1 and it's only reading 490gb of my 1tb hard drive, AND whenever I try to burn ANY game it freezes at 1.6% finished. What's going on?

  2. #12
    New Member renke_uk's Avatar
    Join Date
    Dec 2009
    Location
    North Yorkshire - UK
    Posts
    491
    Thanks
    4
    Thanked 108 Times in 95 Posts
    Now Then Bluemoondevil,

    Download this >> Pack << and unzip to the root of your FAT32 Fornatted SD Card.

    • Then from HBC run Hermes Installer 5.1, Install 222 with default settings & 223 with ios37 as base
    • Format your Hard Drive with the Formatter in the PC Software Folder (copy that folder to you Desktop)
    • Then From HBC, Use WAD Manager and Install '01 -CFG USB Loader Forwarder'


    Then with the SD card in the Wii, Run CFG USB Loader from the new channel on the main screen and see how you get on.
    Try and Transfer an Original Game first (Newer wii's can't read burnt media)
    Then Transfer a game using Wii Game Manager.

    Regards
    SoftMod Essentials:- CFG USB Loader FAT32 --- Wii Game Manager

  3. #13
    New Member
    Join Date
    Nov 2009
    Posts
    25
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Alrighty then, I'll give that a shot. Thanks in advance!

  4. #14
    Member
    Join Date
    May 2010
    Posts
    1,594
    Thanks
    286
    Thanked 448 Times in 358 Posts
    Blog Entries
    6
    Quote Originally Posted by renke_uk View Post
    • Then from HBC run Hermes Installer 5.1, Install 222 with default settings & 223 with ios37 as base
    222 & 223 are supposed to be installed as v4.0.
    223 must not be installed with 37 as a base: it must be installed as 37 merged with 38.
    With 37 as a base for 223, I believe Monster Hunter Tri doesn't work.
    Last edited by InvincibleSloth; 08-18-2010 at 11:30 PM.

  5. #15
    New Member renke_uk's Avatar
    Join Date
    Dec 2009
    Location
    North Yorkshire - UK
    Posts
    491
    Thanks
    4
    Thanked 108 Times in 95 Posts
    Quote Originally Posted by TheBandicootAddict View Post
    222 & 223 are supposed to be installed as v4.0.
    223 must not be installed with 37 as a base: it must be installed as 37 merged with 38.
    With 37 as a base for 223, I believe Monster Hunter Tri doesn't work.
    Well My Friend, CFG Supports Hermes 5.1 and has for quite a while and with that installer 223 is installed with either 37,57 or 60 as a base.
    My Wii works a treat and plays ALL of my games without errors, as does All my friends Wii's that I have softmodded.
    So I don't know where you get this 'must not' from?

    I suggest that you take a look at the Hermes 5.1 Installer.
    Regards
    SoftMod Essentials:- CFG USB Loader FAT32 --- Wii Game Manager

  6. #16
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    oggzee him self recommends using v4(read while writing the fat32 guide)...but 222/223 v5/5.1 works great with cfg

  7. #17
    New Member
    Join Date
    Nov 2009
    Posts
    25
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Well, I used that format tool and my computer definitely reads the drive as a FAT32, however my Wii is only reading half of the drive still, and it still says FAT 1 drive in the usb loader, and it STILL freezes at 1.6%, even on retail games, so I still need help here

  8. #18
    Member
    Join Date
    May 2010
    Posts
    1,594
    Thanks
    286
    Thanked 448 Times in 358 Posts
    Blog Entries
    6
    How is your Drive partitioned? Is it formatted with multiple partitions?

  9. #19
    New Member
    Join Date
    Nov 2009
    Posts
    25
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm pretty sure the answer is no. I used that device and just formatted the entire thing as 1 single partition that is FAT32 format, however USB loader doesn't seem to be reading it that way. I don't know what I've done...

  10. #20
    New Member
    Join Date
    Nov 2009
    Posts
    25
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Anyone? I still need help on this issue!

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •