Results 1 to 3 of 3

Thread: Ripping with Gx loader problem...

  1. #1
    New Member
    Join Date
    Jan 2010
    Posts
    12
    Thanks
    7
    Thanked 0 Times in 0 Posts

    Ripping with Gx loader problem...

    Hi!

    First of all I did some research using google and this forum but wasn't able to find anything regarding this.

    I have a 4.2u wii soft moded with all the latest Cios ( hermes and waninkokos ). Im using Gx loader r938 to load and rip my games. When I rip game inside this loader ( using the + "install a game" button ) it works.. take about 30-40 mins / game and produce me some really big sized isos. For instance I ripped Rayman raving rabbit and the iso size is around 8 gigs wich doesn't make sense at all. I used wbfs manager to extract the iso out of my wbfs partiton. The iso on my computer is really about 8 gigs.. and when I re-add it to the drive it drops to about 2 gigs. and still working perfectly..

    I also tryed the same game using super dumper ( or something like that ) to rip it on my FAT32 partiton. This then I ended up with an 2 isos totalling about 4 gigs when combined and once again droped back to about 2 gigs on my wbfs partition.

    So whats im doing wrong with gx loader to end up with such big file?

    I would like to continue rip using GX since it directly put on my wbfs partition and doesn't have to combine iso's files.

    Thanks for your time.

    Wolfien-
    Last edited by wolfien; 08-18-2010 at 08:43 AM.

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,583
    Thanks
    1,872
    Thanked 4,354 Times in 3,651 Posts
    Blog Entries
    5
    And exactly which softmod guide did you follow? Our guides exist for a reason --- and have recommended cIOS revisions in them. We also have USB HD configuration/setup tutorials.

  3. 1 User Says Thank You nightstah For This Useful Post


  4. #3
    New Member
    Join Date
    Jan 2010
    Posts
    12
    Thanks
    7
    Thanked 0 Times in 0 Posts
    I used that guide :
    http://www.wiihacks.com/recommended-...y-4-2-wii.html

    the only thing I add after that is running "pimp my wii" to update all cios to the latest version.

    I tought it would be a good idea to update my Cios to latest version.. but according to you it seems to be my problem..

    will try to look into that

    wolfien-

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •