Results 1 to 4 of 4

Thread: Need help installing a new cIOS on an already softmodded wii.

  1. #1
    New Member
    Join Date
    Nov 2009
    Posts
    25
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Need help installing a new cIOS on an already softmodded wii.

    I have a wii version 4.0u that is already softmodded and has a cIOS installed on it, however I want to start over and install a different cIOS over my old one and install Configurable USB Loader on it since I just bought a 1tb external hard drive today. I'm trying to use Truncha Bug Rrestorer to downgrade my IOS15 but it won't allow me to, I currently have IOS36 V1042 and I think it's looking for a lower version.

    I am trying to follow the following three tutorials to make this work:

    REMOVED

    Any help would be greatly appreciated! Thank you in advance.
    Last edited by Krank; 08-17-2010 at 11:32 PM. Reason: edit external links

  2. #2
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    First, If you have a cIOS, there is no need to restore trucha to IOS36.

    Second, please don't post links to external guides.

    To install a new cIOS just Run the installer and use your current cIOS to install it (Follow one of the guides here).

    Please give more info about what you are trying to do, and why.... you will get more help.
    Damn I suck!!!!

  3. #3
    New Member
    Join Date
    Nov 2009
    Posts
    25
    Thanks
    0
    Thanked 0 Times in 0 Posts
    If I could post those guides I could show you exactly what I am trying to do...

    I'm trying to set my Wii up for Configurable USB Loader.
    The guide says I need Hermes' IOS 222/223 for use with USB Loader which says I need IOS236, which says Ensure the IOS at the top of the screen now states "IOS15 (Rev 257)". I'm not on rev 257 and need to get there.

  4. #4
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    You are using out of date guides and loaders. Please follow one of the recommended softmod guides found on this site that is for your current system menu version (If you post in the introductions section you will be given links). After that, you can install Hermes cIOS and Cfg USB Loader by following the Cfg guide in my signature.
    Damn I suck!!!!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •