Page 5 of 5 FirstFirst ... 345
Results 41 to 48 of 48

Thread: USB Loader Problems...

  1. #41
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    DTunes, the latest loaders are supposed to support FAT32, NTFS and wbfs partitions.
    any progress made to fix the Loader issue, today?
    me, no luck at all !!

    btw, i tried to practise the testing of Wii_usb_port with a 4GB flash drive (memory stick). FAT32 format, with apps folder, carrying SysCheck_v1.5.1 and Mii_Korean. Connected the flash drive into usb_port-0. Opening hbc, pressed "1" and got into the hbc Option menu. however, i could only highline/manipuate the four features in "Sort Application by" but not the four in Device section (ie. Internal SD slot, USB device, SDGecko_slotA, SDGecko_slotB).
    no matter the sd card was inserted or not, the Option menu exhibited no change and the Device Section was not applicable.

    could anyone give me some help ? plz.
    Last edited by billyhome; 08-24-2010 at 12:58 AM.

  2. #42
    New Member
    Join Date
    Aug 2010
    Posts
    17
    Thanks
    9
    Thanked 0 Times in 0 Posts
    I can run apps no problem off my HDDs, it's just the loaders which don't detect them. I'm going to try and format one of them to FAT today and see what happens...

  3. #43
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    Quote Originally Posted by DTunes View Post
    I can run apps no problem off my HDDs, it's just the loaders which don't detect them. I'm going to try and format one of them to FAT today and see what happens...
    good luck with your newly FAT32 approach.
    strange, i couldn't SELECT usb device to run apps.

  4. #44
    New Member
    Join Date
    Aug 2010
    Posts
    17
    Thanks
    9
    Thanked 0 Times in 0 Posts
    Maybe you have a hardware issue...

  5. #45
    New Member
    Join Date
    Aug 2010
    Posts
    17
    Thanks
    9
    Thanked 0 Times in 0 Posts
    Well. I might be doing something wrong here, but i have a HDD with a Partition i have formatted to FAT32 and it is still not being read by the USB Loaders. They all seems to come up with mount from WBFS and i can't see where i can change that to FAT32 or if i even skipped a step for it to be readable on the wii.

  6. #46
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,601
    Thanks
    1,875
    Thanked 4,356 Times in 3,653 Posts
    Blog Entries
    5
    Did you check out the tutorial on this to see if you missed anything?

  7. #47
    New Member
    Join Date
    Aug 2010
    Posts
    17
    Thanks
    9
    Thanked 0 Times in 0 Posts
    Followed all of it and still getting the same error on CFG and GX, can run apps from formatted HDD though.

  8. #48
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    i started to think of using ciosrev17 and pick an old version of CFG (e.g. r56 or r57b4) for a quick test....
    the newly released cios_r19/20 and CFG might be the root cause of failure.

Page 5 of 5 FirstFirst ... 345

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •