Results 1 to 6 of 6

Thread: SSBB freezes with ORIGINAL disk.

  1. #1
    New Member
    Join Date
    Jun 2010
    Posts
    21
    Thanks
    10
    Thanked 1 Time in 1 Post

    SSBB freezes with ORIGINAL disk.

    Hello all

    I'm running a softmodded wii via mauifrog's 4.3 virgin guide, and am downgraded to 4.1. It works great for every game I tried, except for supersmash brawl. Everything about the game works perfectly, until I try to choose a stage (map). At this point, the game freezes and makes a very very loud ERRRRR (think fire alarm). I then have to shut down the wii. The game plays fine if I avoid the map choice screen by choosing random stages, but thats no way to play.
    I've tried playing the original disk using GX loader, and also by playing it off of a harddrive through Configurable Loader or GX. I've tried both IOS 222 and 223, even with Hermes. I had pretty much the exact same problem with monster hunter tri (anoying sound and all) but the was fixed by using Configurable loader instead of GX. Didn't help SSBB tho. Any advice would be appreciated.

    Thank you,
    Axel

    Note: I did NOT use SSBB to install homebrew. I used indiana jones. I have also installed cIOS38 Rev 17 and hermes 222/223.

  2. #2
    New Member summersyn's Avatar
    Join Date
    May 2010
    Location
    West Coast, CA
    Posts
    511
    Thanks
    70
    Thanked 148 Times in 125 Posts
    Blog Entries
    1
    Is your 222 set as 38 merged with 37 and your 223 set as 38 merged with 60? If you're not sure, you can follow this guide.
    http://www.wiihacks.com/submit-artic...gx-loader.html

    (failed to post correctly, edited)
    Give credit where credit is due. If it helps you, click "thanks" on ANY guide I link.

  3. #3
    New Member
    Join Date
    Jun 2010
    Posts
    21
    Thanks
    10
    Thanked 1 Time in 1 Post
    Thanks for replying, but I do have the custom IOS installed and merged correctly (even did it again to double check). I've done everything else in the guide, and it still doesn't work with my harddribr or the original disk. Any other ideas?

  4. #4
    New Member summersyn's Avatar
    Join Date
    May 2010
    Location
    West Coast, CA
    Posts
    511
    Thanks
    70
    Thanked 148 Times in 125 Posts
    Blog Entries
    1
    Can you confirm that your disc works on a friend's wii? Preferably one that isn't softmodded already.
    Give credit where credit is due. If it helps you, click "thanks" on ANY guide I link.

  5. #5
    New Member
    Join Date
    Jun 2010
    Posts
    21
    Thanks
    10
    Thanked 1 Time in 1 Post
    Quote Originally Posted by summersyn View Post
    Can you confirm that your disc works on a friend's wii? Preferably one that isn't softmodded already.
    Yea, its actually my friends disk that he plays on his unmodded wii. I got fed up with ssbb not working on my wii, so I borrowed his game, but the problem still persisted.

  6. #6
    New Member summersyn's Avatar
    Join Date
    May 2010
    Location
    West Coast, CA
    Posts
    511
    Thanks
    70
    Thanked 148 Times in 125 Posts
    Blog Entries
    1
    I am officially out of ideas for you. I've re-read everything in this thread a few times, and the only thing I can see that I did not ask is that you said you tried playing the disc with GX. Have you played the disc in the normal disc channel? If that is not the issue, then I really can't think of what the issue is, and would LOVE it if someone else with more knowledge could step in.
    Give credit where credit is due. If it helps you, click "thanks" on ANY guide I link.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •