Page 3 of 3 FirstFirst 123
Results 21 to 30 of 30

Thread: Wii freeze in games and idle

  1. #21
    New Member
    Join Date
    Jan 2010
    Location
    Singapore
    Posts
    13
    Thanks
    10
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by cpeterm View Post
    Cile,

    Yes I removed the ones you recomended and no more.

    Yes it is still freezing.

    I just ran through the IOS one by one in Dop-Mii ( I used IOS 249 to enter the mode).
    IOS 4 "v65280 (STUB)" it say in the "curent installed" column. Describtion says Version is a STUB
    IOS 10 "v768 (STUB)" it say in the "curent installed" column. Describtion says Version is a STUB
    IOS 16 "v54321" it say in the "curent installed" column. Describtion says Version is a STUB
    IOS 40 "v65635" it say in the "curent installed" column. Describtion says Version is a STUB
    IOS 222 "v4" it say in the "curent installed" column. Describtion says Version is a STUB
    IOS 223 "v4" it say in the "curent installed" column. Describtion says Version is a STUB
    IOS 249 "v17" it say in the "curent installed" column. Describtion says Version is a STUB
    IOS 250 "v65535" it say in the "curent installed" column. Describtion says Version is a STUB
    IOS 254 "v65281" it say in the "curent installed" column. Describtion says Version is a STUB

    I have also found that the freeze in idle only happen when in a game. It has been idle in the main menu for hours without freezing.

  2. #22
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    description says the one you can download from nus....is a stub.......its a warning....so you dont update/install that ios through dop-mii(do another syscheck lets see)

    does it freeze when you play of retail disc or just when you usb load....

  3. #23
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    @OP
    Load dop-mii v13
    Install updated ios 9 11 12 13 14 15 17 21 22 28 31 33 34 35 37 38 53 55 56 58 61 -Install these without patches
    Delete- ios 40 41 43 45 46 52
    Delete ios 255

    This happens in the system menu, in usb-loaders, in HBC? It could be hardware. Turn off standby and wc24 and leave it off, try to unplug the wii overnight. Perhaps the fan is broken or something, can you hear it spinning?. If none of this helps, it probably is hardware related, perhaps Bad_Ad84 would have some idea as to what it could be.

    @cile
    v54321 is used to distinguish the installed cIOS from a cIOSCORP/DARKCORP installation. It is used on 16 30 50 60 70 80 236. Hopefully to discourage their removal.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. 2 Users Say Thank You to mauifrog For This Useful Post


  5. #24
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    Quote Originally Posted by mauifrog View Post
    @cile
    v54321 is used to distinguish the installed cIOS from a cIOSCORP/DARKCORP installation. It is used on 16 30 50 60 70 80 236. Hopefully to discourage their removal.
    thought so thanks for clearing it up

  6. #25
    New Member
    Join Date
    Aug 2010
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I am having the same problem, others have posted similar. I have soft moded three wiis this week. All with same hard drives and swaped to make sure. Two were older (2+ year old) wiis and one new black on bought a couple months ago. 4.1 old wii, easy, works great. Older wii that got upgraded to 4.3, moded and works great via mauifrog. The new black wii freezes and loads games super slow. Even retail discs have problems. i did the mauifrog, and the optional downgrade.

  7. #26
    New Member
    Join Date
    Jan 2010
    Location
    Singapore
    Posts
    13
    Thanks
    10
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    @OP
    Load dop-mii v13
    Install updated ios 9 11 12 13 14 15 17 21 22 28 31 33 34 35 37 38 53 55 56 58 61 -Install these without patches
    Delete- ios 40 41 43 45 46 52
    Delete ios 255

    This happens in the system menu, in usb-loaders, in HBC? It could be hardware. Turn off standby and wc24 and leave it off, try to unplug the wii overnight. Perhaps the fan is broken or something, can you hear it spinning?. If none of this helps, it probably is hardware related, perhaps Bad_Ad84 would have some idea as to what it could be.

    @cile
    v54321 is used to distinguish the installed cIOS from a cIOSCORP/DARKCORP installation. It is used on 16 30 50 60 70 80 236. Hopefully to discourage their removal.
    Mauifrog,

    I followed as U recomended. I updated on-line from NUS with no patches. No difference still freezes, though I must say that it freezes less now, after I followed your Upgrade. Down side is that the remotes now have issues connecting the the Wii. This never happend before.

    Reply to you Q where it freezes; I never observed it freeze outside WiiFlow and USB-loader and here it freezes in idle and during games e.g. never seen it freeze in HBC, or in any or the original Wii menues.

    By the way, I found the USB-loader is not working anymore after I updated all the IOS. I will try to reinstalled it.

    I ran a dop mii afte i followed your recomendations and the result is as below;

    DOP-Mii Report
    Region North America (U)
    Hollywood Vers i0oxn11
    Wii Unique DeviceID 49229286
    IOS Version FakeSign ES_Identify NAND Flash
    250 (v65535) Enabled Enabled Enabled Disabled
    249 (v17) Enabled Enabled Enabled Disabled
    236 (v54321) Enabled Enabled Enabled Disabled
    223 (v4) Enabled Enabled Enabled Disabled
    222 (v4) Enabled Enabled Enabled Disabled
    202 (v65535) Enabled Enabled Enabled Disabled
    80 (v54321) Enabled Enabled Enabled Disabled
    70 (v54321) Enabled Enabled Enabled Disabled
    61 (v5661) Disabled Disabled Disabled Disabled
    60 (v54321) Enabled Enabled Enabled Disabled
    58 (v6175) Disabled Disabled Disabled Disabled
    56 (v5661) Disabled Disabled Disabled Disabled
    55 (v5662) Disabled Disabled Disabled Disabled
    53 (v5662) Disabled Disabled Disabled Disabled
    50 (v54321) Enabled Enabled Enabled Disabled
    38 (v4123) Disabled Disabled Disabled Disabled
    37 (v5662) Disabled Disabled Disabled Disabled
    36 (v54321) Enabled Enabled Enabled Disabled
    35 (v3607) Disabled Disabled Disabled Disabled
    34 (v3607) Disabled Disabled Disabled Disabled
    33 (v3607) Disabled Disabled Disabled Disabled
    31 (v3607) Disabled Disabled Disabled Disabled
    30 (v54321) Enabled Enabled Enabled Disabled
    28 (v1806) Disabled Disabled Disabled Disabled
    22 (v1293) Disabled Disabled Disabled Disabled
    21 (v1038) Disabled Disabled Disabled Disabled
    20 (v65535) Enabled Enabled Enabled Disabled
    17 (v1031) Disabled Disabled Disabled Disabled
    16 (v54321) Enabled Enabled Enabled Enabled
    15 (v1031) Disabled Disabled Disabled Disabled
    14 (v1031) Disabled Disabled Disabled Disabled
    13 (v1031) Disabled Disabled Disabled Disabled
    12 (v525) Disabled Disabled Disabled Disabled
    11 (v10) Enabled Enabled Enabled Enabled
    9 (v1034) Disabled Disabled Disabled Disabled

  8. #27
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    I think your freezing is most likely related to your hard drive. Try to copy a game that has given you issues to a thumb drive and see if the issue persists. You hard drive is probably spinning down from inactivity. This spin down is no good for the wii because it can not spin the drive backup up, causing games to crash. Some manufactures provide software to modify the spindown settings of a drive, but this is usually only for small portable HD. Also, full size HD's in enclosures are known to have more issues than the smaller portable ones. There is a compatibility list somewhere that you can check to see how others have done with the drive your using.

    Your syscheck looks good, I see no reason for your usbloaders to stop working.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  9. 1 User Says Thank You mauifrog For This Useful Post


  10. #28
    New Member
    Join Date
    Jan 2010
    Location
    Singapore
    Posts
    13
    Thanks
    10
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    I think your freezing is most likely related to your hard drive. Try to copy a game that has given you issues to a thumb drive and see if the issue persists. You hard drive is probably spinning down from inactivity. This spin down is no good for the wii because it can not spin the drive backup up, causing games to crash. Some manufactures provide software to modify the spindown settings of a drive, but this is usually only for small portable HD. Also, full size HD's in enclosures are known to have more issues than the smaller portable ones. There is a compatibility list somewhere that you can check to see how others have done with the drive your using.

    Your syscheck looks good, I see no reason for your usbloaders to stop working.

    I found a program that could disable the spindown. Tried that; no difference. Tried a new HD, which I also disabled the spindown same result. Took a thumbdrive and copied a few games and same result. It freezes, however not as much as before the changes suggested on this forum.

    Hmmm I have a briked Wii, I wonder if I could take all the hardwear and change it or simply take the parts that would unbrik the old Wii, install it and see (any suggestion what to change of hardwear?). The briked Wii have the 003 fault (updated a Korean Wii).
    I have tried to buy a external cooling fan to ensure it did not run hot not difference.

    I have it staying in GX loader to download covers for a night. no freeze. I am kind of lost of what to do next.

  11. #29
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by cpeterm View Post
    I found a program that could disable the spindown. Tried that; no difference. Tried a new HD, which I also disabled the spindown same result. Took a thumbdrive and copied a few games and same result. It freezes, however not as much as before the changes suggested on this forum.

    Hmmm I have a briked Wii, I wonder if I could take all the hardwear and change it or simply take the parts that would unbrik the old Wii, install it and see (any suggestion what to change of hardwear?). The briked Wii have the 003 fault (updated a Korean Wii).
    I have tried to buy a external cooling fan to ensure it did not run hot not difference.

    I have it staying in GX loader to download covers for a night. no freeze. I am kind of lost of what to do next.
    Sounds like you have a mix of multiple issues. Get a new copy of a game that is giving you issue and put it on the thumb drive. Also try to reinstall cios. Cios-r19.zip
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  12. 1 User Says Thank You mauifrog For This Useful Post


  13. #30
    New Member
    Join Date
    Jan 2010
    Location
    Singapore
    Posts
    13
    Thanks
    10
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    Sounds like you have a mix of multiple issues. Get a new copy of a game that is giving you issue and put it on the thumb drive. Also try to reinstall cios. Cios-r19.zip
    Mauifrog,
    Sorry not to reply you in very long time. I have been out of the country.
    I reinstalled the Cios-r19 and according to my kids no issues (only a few freezes no big issue) but within the last couple of weeks they tell me that it starts again!
    I will try to reinstall the Cios again and see if it helps. I will feedback when tested.

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •