Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Just soft-modded wii.. Now what?

  1. #11
    New Member wiiLike2Hacks's Avatar
    Join Date
    Mar 2010
    Posts
    253
    Thanks
    26
    Thanked 55 Times in 33 Posts
    Blog Entries
    3
    Quote Originally Posted by gurrry View Post
    Guys I am still terribly confused.


    Is this what I need to do in order to get ISO's onto my FlashDrive?:

    1. Create a partition on the flashdrive

    2. Run BootIt and Flip it to read as a bootable disk drive

    3. Format it into WBFS format using WBFS manager

    4. Load ISO's onto FlashDrive using WBFS Manager


    ^ Is that what I need to do? I am really having trouble if so.

    I dont understand how to create a partition on my USB Flashdrive, and when I just go into BootIt and flip it, it tells me it cant write some GCHOICE.COM file.


    Is there a way to just put my USB flashdrive into my PC, then format it to WBFS without having to use BootIt or create a partition? I am seriously desperate for some help here.
    Try renke's technique. Keep your flashdrive formatted as a FAT32, then convert your .iso's to .wbfs. I suggest taking a look at this thread.
    Last edited by wiiLike2Hacks; 08-11-2010 at 02:36 PM.

    -Wii Menu 4.2U / DARKCORP v1.1 / BootMii as boot2 / Preloader v0.30-
    -USB HDD / Wiiflow 2.0 / Triiforce / VC Image-Pack / cIOS Wads-
    Support WiiHacks

  2. #12
    New Member
    Join Date
    Aug 2010
    Posts
    24
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I actually did it somehow. I guess because the drive was in FAT instead of FAT32, WFBS wouldnt Format it.


    So I have SSBB on my drive, it loaded and I played one round of the adventure mode and then it froze on a black screen. Is this a bad ISO or just common when playing games off of a drive?

  3. #13
    New Member wiiLike2Hacks's Avatar
    Join Date
    Mar 2010
    Posts
    253
    Thanks
    26
    Thanked 55 Times in 33 Posts
    Blog Entries
    3
    Quote Originally Posted by gurrry View Post
    I actually did it somehow. I guess because the drive was in FAT instead of FAT32, WFBS wouldnt Format it.


    So I have SSBB on my drive, it loaded and I played one round of the adventure mode and then it froze on a black screen. Is this a bad ISO or just common when playing games off of a drive?
    This is a common problem. There's a solution for it in the Problematic Games thread, I believe. Do a search -- we encourage members to. I ran a search myself when I had this issue. Fairly easy to correct.

    -Wii Menu 4.2U / DARKCORP v1.1 / BootMii as boot2 / Preloader v0.30-
    -USB HDD / Wiiflow 2.0 / Triiforce / VC Image-Pack / cIOS Wads-
    Support WiiHacks

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •