Page 3 of 3 FirstFirst 123
Results 21 to 26 of 26

Thread: Problems started when was in Wii setting

  1. #21
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    Quote Originally Posted by kefen18 View Post
    now got a problem.. i got problem entering the wii setting.. and i haven't set up the internet connection.. so i unable to use Dop-Mii
    Enter the wii settings in maintenence mode hold + - together at health warning screen. Then setup the WiFI connection.

    Or

    For offline installation use the following wads.

    cIOS60-v6174.wad

    cIOS70-v6174.wad
    Last edited by streamlinehd; 08-11-2010 at 10:58 AM.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  2. 1 User Says Thank You streamlinehd For This Useful Post


  3. #22
    Banned
    Join Date
    Jan 2009
    Posts
    66
    Thanks
    7
    Thanked 0 Times in 0 Posts
    think i solved the problem by reinstall the Mii Channel... now i got another problem.. My Mii channel is in Korean.. Is there anyway to change it to english?

  4. #23
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    Quote Originally Posted by kefen18 View Post
    think i solved the problem by reinstall the Mii Channel... now i got another problem.. My Mii channel is in Korean.. Is there anyway to change it to english?
    Yeah, make sure you installed the right version of the channel. Make sure your Wii language settings are set to English.
    Last edited by streamlinehd; 08-11-2010 at 11:16 AM.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  5. #24
    Banned
    Join Date
    Jan 2009
    Posts
    66
    Thanks
    7
    Thanked 0 Times in 0 Posts
    i install the US version.. but still in korean..

  6. #25
    New Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by kefen18 View Post
    think i solved the problem by reinstall the Mii Channel... now i got another problem.. My Mii channel is in Korean.. Is there anyway to change it to english?
    i have the same issue. forcast channel will freeze the wii and also when i go to settings it freezes. i go to maintenance mode and same thing.... help please...

  7. #26
    Junior Member thatfloorguy's Avatar
    Join Date
    Dec 2009
    Location
    Ohio
    Posts
    1,119
    Thanks
    313
    Thanked 198 Times in 167 Posts
    Blog Entries
    3
    Hey there are more of me Look^^^
    4.2U / Priiloader / CiosX d2x v6/1TB WD fat32/Wiiflow r415
    ---------------------------------------------------
    Softmod any 4.2 Wii

    Playing Games from USB

    NSMB level editor (Reggie)

    WiiFlow

    Problematic Games?

    Custom Game Channels


Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •