Results 1 to 6 of 6

Thread: need to update 3.2e to play newer games

  1. #1
    New Member
    Join Date
    Dec 2009
    Location
    cornwall
    Posts
    391
    Thanks
    80
    Thanked 64 Times in 48 Posts

    need to update 3.2e to play newer games

    cant find a tut for 3.2e to 4.1

    anyone point me in the right direction was modded with zelda hack

    thanks in advance

  2. #2
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    That many posts and you cant find the 3.1 - 4.1 softmod guide? Have a look in the recommended guides section.
    Damn I suck!!!!

  3. 1 User Says Thank You Krank For This Useful Post


  4. #3
    New Member
    Join Date
    Dec 2009
    Location
    cornwall
    Posts
    391
    Thanks
    80
    Thanked 64 Times in 48 Posts
    i got 3.1 bookmarked so i can just use that tut for 3.2 ? did not realise that
    Last edited by john28200; 08-09-2010 at 10:35 AM.

  5. #4
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    System menu updates are not required to play different games only IOS.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  6. #5
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,144 Times in 1,350 Posts
    Blog Entries
    26
    Quote Originally Posted by john28200 View Post
    cant find a tut for 3.2e to 4.1

    anyone point me in the right direction was modded with zelda hack

    thanks in advance
    You don't have to update to play newer games. Just block the disc updates with preloader or if you use neogamma to load the games go to rebooter options and change the skip updates option to "yes", go back and choose use rebooter.
    Last edited by Red_Gh0st; 08-09-2010 at 04:37 PM.

  7. #6
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    That's right, my Wii is 3.2 and plays all of the games. It's not the system menu version that allow what games get played, it's what IOS's you have installed on your Wii, and patches built into the cIOS and loaders.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •