Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: safe to update to cios rev19 on new 4.2u?

  1. #1
    New Member
    Join Date
    Aug 2010
    Posts
    49
    Thanks
    13
    Thanked 1 Time in 1 Post

    Question safe to update to cios rev19 on new 4.2u?

    i have gathered most information except if its safe to update the installer on my sd card from cios38 rev17 to rev19. i currently installed hermes but in order to run usb loader gx on ntfs/fat32 i require rev19 installed. my system is a new black wii 4.2u and unsure if its safe.

    the purpose for this update is to connect my hard drive and be able to use it for other then just wii with larger then 4gb files. the current methods fail for me. i can do this with wiiflow but wiiflow does play the game but its dashboard does fully work for me. i rather use gx since that works better except on wbfs. i want it on ntfs.


    this will be my last shot at this.


    EDIT: searched for many terms and finally pulled this out of a list...!

    http://www.wiihacks.com/recommended-...installer.html

    if that link says in part 1 requirements 4.2 by ShadowSonic2 witch i have, it must be safe. will try! unless someone posts otherwise.

    took like 2 days to find this key link with the info including almost getting the boot out of here would of been good to have found this in day 1 or been provided this link
    Last edited by droopie; 08-08-2010 at 09:08 AM.

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,583
    Thanks
    1,872
    Thanked 4,354 Times in 3,651 Posts
    Blog Entries
    5
    You do know, there's a tutorial to using USB/FAT32 etc on our site, right? Why would you ask if using cIOS-X Rev 19 would be "safe" since it's required in said tutorial?

  3. #3
    New Member
    Join Date
    Aug 2010
    Posts
    49
    Thanks
    13
    Thanked 1 Time in 1 Post
    Quote Originally Posted by nightstah View Post
    You do know, there's a tutorial to using USB/FAT32 etc on our site, right? Why would you ask if using cIOS-X Rev 19 would be "safe" since it's required in said tutorial?
    i dont know if all wii systems are the same and dont know if all files on this website are safe for all the systems running different versions. the tutorials say how to install usb/fat32 them, but not upgrading cios rev. like the tutorial to softmod 4.2 is not the same as 4.3? if someone tried to install it the same way, would it brick? i dont know. thats just an example of why i asked if its safe for all or system specific.
    Last edited by droopie; 08-08-2010 at 09:26 AM.

  4. #4
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,583
    Thanks
    1,872
    Thanked 4,354 Times in 3,651 Posts
    Blog Entries
    5
    cIOS-X installation instruction can be found here. A cIOS by itself if installed properly can't or won't brick a Wii. Doing dumb stuff like removing the IOS the System Menu runs off of, will.

  5. 1 User Says Thank You nightstah For This Useful Post


  6. #5
    New Member
    Join Date
    Aug 2010
    Posts
    49
    Thanks
    13
    Thanked 1 Time in 1 Post
    Quote Originally Posted by nightstah View Post
    cIOS-X installation instruction can be found here. A cIOS by itself if installed properly can't or won't brick a Wii. Doing dumb stuff like removing the IOS the System Menu runs off of, will.
    yes that is the mod clarification i was simply looking for and thank you for that useful reply. as i said it took me 2 days to find it wish i would of found it or would of been told since the first day told about it. im sure most pro users here dont require it and would say its a waste but perhaps putting a small note on the tutorial to update it would be useful for the next users. they do mention it should work for rev17 and more features are for rev19 but dont mention on how to obtain an update for it.

    once again, thank younightstah for the helpful and clarification reply really appreciate it.

  7. #6
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,583
    Thanks
    1,872
    Thanked 4,354 Times in 3,651 Posts
    Blog Entries
    5
    This is an excellent link to bookmark. On cIOS-X installation: I caution you, if you don't use the base pair Ithian speaks of, you'll end up with a non-functional wad manager. While you're at it, it'd not hurt to update Wad Manager to 1.7 on your SD card. And you're quite welcome.

  8. 1 User Says Thank You nightstah For This Useful Post


  9. #7
    New Member
    Join Date
    Aug 2010
    Posts
    49
    Thanks
    13
    Thanked 1 Time in 1 Post
    Quote Originally Posted by nightstah View Post
    This is an excellent link to bookmark. On cIOS-X installation: I caution you, if you don't use the base pair Ithian speaks of, you'll end up with a non-functional wad manager. While you're at it, it'd not hurt to update Wad Manager to 1.7 on your SD card. And you're quite welcome.
    sweet. i am updating the wad manager now. a user has recommended i try a different method of wiiflow. if it works the way i want i will stick with it before continuing to update to rev19. if i update, should i stick with the "IOS 38 -> Widely known, supported, and stable base (USE THIS ONE IF YOU AREN'T SURE)"? on Ithian's tutorial? i am assuming your reply will be a yes for me being a new user.

    EDIT: perhaps i should do more research before installing rev19 lol
    Last edited by droopie; 08-08-2010 at 11:44 AM.

  10. #8
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    yes rev19 is safe but it breaks triiforce.....

    [cIOS249] Choice [v19&20] with [ios57](Better/Faster USB Loading)
    [cIOS249] Choice [v19&20] with [ios37](Alternate to using ios223 for MHTri,Music Games,Slower)
    [cIOS249] Choice [v20] with [ios56](Works for all games including MHTri and Music Games)

  11. 1 User Says Thank You Cile For This Useful Post


  12. #9
    New Member
    Join Date
    Aug 2010
    Posts
    49
    Thanks
    13
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Cile View Post
    yes rev19 is safe but it breaks triiforce.....

    [cIOS249] Choice [v19&20] with [ios57](Better/Faster USB Loading)
    [cIOS249] Choice [v19&20] with [ios37](Alternate to using ios223 for MHTri,Music Games,Slower)
    [cIOS249] Choice [v20] with [ios56](Works for all games including MHTri and Music Games)
    i selected 249 then selected 38 then it updated. all worked great. if i wanted to change it to 56, do i need to remove 38? or do i just redo it but with 56?

  13. #10
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Just Re Install. Never Remove an IOS. For clarification on this point...

    Quote Originally Posted by droopie View Post
    yes that is the mod clarification i was simply looking for and thank you for that useful reply. as i said it took me 2 days to find it wish i would of found it or would of been told since the first day told about it. im sure most pro users here dont require it and would say its a waste but perhaps putting a small note on the tutorial to update it would be useful for the next users. they do mention it should work for rev17 and more features are for rev19 but dont mention on how to obtain an update for it.
    The link is included in the tutorial along with 2 threads that tell you how to install it (One of them being the one you found above). Also in our PM exchange I told you that you need to look in the Optional section of the guide and you will find info on Installing cIOSx Rev 19. So I am not sure what you mean about not being able to find it for two days.
    Damn I suck!!!!

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •