Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 23

Thread: BootMii problem

  1. #11
    New Member
    Join Date
    Aug 2010
    Posts
    12
    Thanks
    6
    Thanked 0 Times in 0 Posts
    I tried to run DopMii fron Kranks thread but Wiimote don't work when first DopMii screen appears. I don't know if I should place all files from archive to my SD or only DopMii to apps ? Because in archieve are files boot.dol, BootMii_Booter.dol, HBC-loader.dol and startup.elf. Help ...

  2. #12
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Do as the guide says and copy ALL of the contents. It is not loaded from HBC.
    Damn I suck!!!!

  3. 1 User Says Thank You Krank For This Useful Post


  4. #13
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    I think this could be a complete Fail for not being able to follow simple instructions/guides




  5. 1 User Says Thank You narse1979 For This Useful Post


  6. #14
    New Member
    Join Date
    Aug 2010
    Posts
    12
    Thanks
    6
    Thanked 0 Times in 0 Posts
    When I copied everything from archive to my SD when I launched Wii it shows me DopMii screen but unlucky Wiimote wasn't working too. So maybe I will install this IOS via WadManager ? What do you think ? Because I'm getting scared.

    EDIT: I updated IOS34-64-3348 via WadManager and tried to install bootmii via bannerbomb. Nothing but freeze in this same moment. Maybe should I uninstall cIOS ? But how ?

    Syscheck report:
    sysCheck v1.6.3 by Double_A (original by Erik Spyder)

    Region: PAL
    The system menu v386 is running under IOS36 (rev 3351)
    Hollywood v0x11
    Console ID: 58778796
    Boot2 v3
    Found 124 titles
    Found 22 IOS on this console
    Found 3 IOS Stubs on this console

    IOS (revision),IOS Stub,Trucha Bug,ES Identify,Flash Access,NAND Access,Boot2 Access,USB 2.0
    IOS4 (rev 65280),Yes,?,?,?,?,?,?
    IOS9 (rev 520),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS10 (rev 768),Yes,?,?,?,?,?,?
    IOS11 (rev 10),No,Enabled,Enabled,Enabled,Enabled,Disabled,Di sabled
    IOS12 (rev 6),No,Enabled,Enabled,Enabled,Enabled,Disabled,Dis abled
    IOS13 (rev 10),No,Enabled,Enabled,Enabled,Enabled,Disabled,Di sabled
    IOS14 (rev 262),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS15 (rev 257),No,Enabled,Enabled,Enabled,Enabled,Disabled,D isabled
    IOS16 (rev 257),No,Enabled,Enabled,Enabled,Enabled,Disabled,D isabled
    IOS17 (rev 512),No,Enabled,Enabled,Enabled,Enabled,Disabled,D isabled
    IOS20 (rev 12),No,Enabled,Enabled,Enabled,Enabled,Disabled,Di sabled
    IOS21 (rev 514),No,Enabled,Enabled,Enabled,Enabled,Disabled,D isabled
    IOS22 (rev 777),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS28 (rev 1292),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS30 (rev 1040),No,Enabled,Enabled,Enabled,Enabled,Disabled, Disabled
    IOS31 (rev 1040),No,Enabled,Enabled,Enabled,Enabled,Disabled, Disabled
    IOS33 (rev 1040),No,Enabled,Enabled,Enabled,Enabled,Disabled, Disabled
    IOS34 (rev 3348),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS35 (rev 1040),No,Enabled,Enabled,Enabled,Enabled,Disabled, Disabled
    IOS36 (rev 3351),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS37 (rev 3609),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS50 (rev 4889),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS51 (rev 4864),Yes,?,?,?,?,?,?
    IOS249 (rev 17),No,Enabled,Enabled,Disabled,Enabled,Disabled,E nabled
    IOS250 (rev 65535),No,Enabled,Enabled,Disabled,Enabled,Disable d,Enabled


    Report generated on 2010/08/07.
    Last edited by zaalbarxx; 08-07-2010 at 01:36 AM.

  7. #15
    New Member
    Join Date
    Aug 2010
    Posts
    12
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Really don't you have any ideas what should I do ?

  8. #16
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Stop bumping your thread

    I should have asked this a while ago I think I was so surprised at the out of date sys check. What type of SD Card are you using?

    Have you also tried the alternative banner bomb links in Kranks Guide - You need to select the one for your menu. bannerbomb
    Last edited by narse1979; 08-07-2010 at 04:51 AM.


  9. 1 User Says Thank You narse1979 For This Useful Post


  10. #17
    New Member
    Join Date
    Aug 2010
    Posts
    12
    Thanks
    6
    Thanked 0 Times in 0 Posts
    My SD is Kingston 2GB. And NO I wasn't trying another bannerbomb because author wrote that if I succesfully load boot.dol/elf that other versions will not help me. So I didn't try.
    And what do you mean about out of date Syscheck?
    Last edited by zaalbarxx; 08-07-2010 at 05:00 AM.

  11. #18
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Your system is very out of date as in you have a lot of out of date ios's and your cios was on rev 7. Skip the bootmii step and carry on with the rest of the updating an old softmod and at least you will have more of an up to date system.

    Kingston SD cards I have heard aren't the best to use for soft modding - Try a different SD card - Samsung worked for me but sandisk is recommended.

    If you want to Thanks someone you just have to hit the Thanks button by the way.

    We are all here trying to give each other free advice
    Last edited by narse1979; 08-07-2010 at 05:09 AM.


  12. 1 User Says Thank You narse1979 For This Useful Post


  13. #19
    New Member
    Join Date
    Aug 2010
    Posts
    12
    Thanks
    6
    Thanked 0 Times in 0 Posts
    So I should follow THIS guide and start from point 4 ? Cause I think my cIOS is rev17 not 7 ;p or I misunderstanded you And is this fully save ? Cause I don't wanna kill my Wii so fast

  14. #20
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    You were on rev 7 to start with but updated to 17. Just follow the guide step by step but id try another SD card as I suggested to make sure that isnt the problem with hackmii installer. .


  15. 1 User Says Thank You narse1979 For This Useful Post


Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •