Results 1 to 8 of 8

Thread: updating wakinkos ios249

  1. #1
    New Member
    Join Date
    Oct 2009
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    updating wakinkos ios249

    First of all I am trying to get my rock band instruments to work with Green Day Rock Band. Read somewhere to update my ios,so i used NUSLoader and updated my ios61 to the latest version.Ok my guitar still isnt recognised!
    So would updating the ios249 that neogamma7 uses help? I got the latest version and wad manager said something about the nand (disable or use sd i think) and i darent go any further updating in case i brick my daughters Wii!
    Any help or advice would be appreciated...thanks

  2. #2
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by jaydev View Post
    First of all I am trying to get my rock band instruments to work with Green Day Rock Band. Read somewhere to update my ios,so i used NUSLoader and updated my ios61 to the latest version.Ok my guitar still isnt recognised!
    So would updating the ios249 that neogamma7 uses help? I got the latest version and wad manager said something about the nand (disable or use sd i think) and i darent go any further updating in case i brick my daughters Wii!
    Any help or advice would be appreciated...thanks
    No you need to intall hermes v4

    ios 223 ios 38 merged with ios 37
    ios 222 select ios 38

    select ios 223 in usb loader game settings to play gh5 + rockband

    Install hermes v5 ios 202 for media player

    Hermes V4 in my signature below
    Last edited by narse1979; 08-03-2010 at 09:29 AM.


  3. #3
    New Member
    Join Date
    Oct 2009
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for the help.I will try this when i get some time, but is this just for loading from HDD? I dont have an HDD and use neogamma to play my backups
    Thanks again

  4. #4
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Won't work with neogamma. Use Uloader to load your disc (It does not need a USB device plugged in to load discs, other loaders do) or else you will need cIOX Rev 19 or 20 to load with neogamma.
    Last edited by Krank; 08-03-2010 at 10:38 AM.
    Damn I suck!!!!

  5. #5
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    you can't change the ios in neo gamma but you can load disc via a usb loader. Maybe get a small usb device if you want to keep using discs because a usb loader wont load without one .

    Amazon.com: Kingston DataTraveler I USB 2.0 Flash Drive: Electronics
    Last edited by narse1979; 08-03-2010 at 10:51 AM. Reason: TYPO thanks Krank


  6. #6
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    I think narse meant you can't change the IOS in neogamma. Also as mentioned, if you use Uloader I don't think you need a usb device inserted.
    Damn I suck!!!!

  7. #7
    New Member
    Join Date
    Oct 2009
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Krank View Post
    Won't work with neogamma. Use Uloader to load your disc (It does not need a USB device plugged in to load discs, other loaders do) or else you will need cIOX Rev 19 or 20 to load with neogamma.
    So if i use Uloader do i still have to install Hermes v4 and the merged ios's like narse1979's post? Sorry for my confusion,I just want to get it right lol

  8. #8
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Uloader works with cIOS224 v5.1 but yes you can also install cIOS222/223 v4.
    Damn I suck!!!!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •