Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: neogamma issue

  1. #1
    New Member
    Join Date
    Sep 2009
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts

    neogamma issue

    I had a problem getting sam and max to work, so I found that I might get it to work by using multi_cios_installer0.24. But now I can't get neogamma to work at all. As soon as I start it, the screen goes black and the wii locks up. Does anyone know how to fix this?

  2. #2
    New Member Chris0089's Avatar
    Join Date
    Dec 2009
    Location
    San Diego
    Posts
    48
    Thanks
    33
    Thanked 0 Times in 0 Posts
    Which method are you using to attempt and install the iOS?

    Whats your system menu version?

  3. #3
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    1. get sysCheck to create a list of IOS's installed on your Wii. Look here - sysCHECK v1.6.1
    2. copy and paste the sysCHECK folder to the apps folder of your Wii SD card.
    3. run sysCHECK from homebrew channel, a .csv file will be created on the root of your Wii SD card.
    4. Take the Wii SD card back to your computer, copy the .csv file to your computer, open the .csv file with notepad, now you have a list of IOs's installed on your wii.


    How would you provide this information to someone on the forum if asked?

    1. Use notepad to open the .csv file that was created by sysCHECK.
    2. Highlight the IOS list, right click and select copy.
    3. Paste the IOS list to a reply post of who requested the IOS list.
    4. optional - you can edit your console ID from the report

  4. 1 User Says Thank You Cile For This Useful Post


  5. #4
    New Member
    Join Date
    Sep 2009
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    sysCheck v1.6.1 by Erik Spyder

    Region: NTSC-U
    The system menu v481 is running under IOS61 (rev 5405)
    Hollywood v0x11
    Console ID: 39 v4
    Found 131 titles
    Found 23 IOS on this console
    Found 13 IOS Stubs on this console

    IOS (revision),IOS Stub,Trucha Bug,ES Identify,Flash Access,NAND Access,Boot2 Access,USB 2.0
    IOS4 (rev 65280),Yes,?,?,?,?,?,?
    IOS9 (rev 778),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS10 (rev 768),Yes,?,?,?,?,?,?
    IOS11 (rev 256),Yes,?,?,?,?,?,?
    IOS12 (rev 269),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS13 (rev 273),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS14 (rev 520),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS15 (rev 523),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS16 (rev 512),Yes,?,?,?,?,?,?
    IOS17 (rev 775),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS20 (rev 256),Yes,?,?,?,?,?,?
    IOS21 (rev 782),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS22 (rev 1037),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS28 (rev 1550),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS30 (rev 2816),Yes,?,?,?,?,?,?
    IOS31 (rev 3349),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS33 (rev 3091),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS34 (rev 3348),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS35 (rev 3349),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS36 (rev 3351),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS37 (rev 3869),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS38 (rev 3867),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS50 (rev 5120),Yes,?,?,?,?,?,?
    IOS51 (rev 4864),Yes,?,?,?,?,?,?
    IOS53 (rev 5406),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS55 (rev 5406),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS56 (rev 5405),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS57 (rev 5661),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS60 (rev 6400),Yes,?,?,?,?,?,?
    IOS61 (rev 5405),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS70 (rev 6687),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS222 (rev 65280),Yes,?,?,?,?,?,?
    IOS223 (rev 65280),Yes,?,?,?,?,?,?
    IOS249 (rev 65280),Yes,?,?,?,?,?,?
    IOS250 (rev 65535),No,Enabled,Enabled,Disabled,Enabled,Disable d,Enabled
    IOS254 (rev 65281),Yes,?,?,?,?,?,?


    Report generated on 2010/08/06

  6. #5
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    you have no cios..meaning your wii is not softmoded http://www.wiihacks.com/recommended-...y-4-2-wii.html

  7. 1 User Says Thank You Cile For This Useful Post


  8. #6
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,311
    Thanks
    1,803
    Thanked 4,246 Times in 3,571 Posts
    Blog Entries
    5
    Read my lips: no cIOS, no patched IOS 36/70, all cIOS slots stubbed. Time to follow Shadow Sonic's 4.2 softmod. This Wii appears to have not been softmodded.

  9. #7
    New Member
    Join Date
    Sep 2009
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    That's really weird. It use to be. Everything was working perfectly.

  10. #8
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    it was ...somebody updated your wii to 4.2....you can see you still have ios250v65535

    (install priiloader this time and block disc and online updates

    nintendo stubs are v65280

  11. #9
    New Member
    Join Date
    Sep 2009
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks Cile for all your help but I have one more question. I did all the steps from the page you posted for me, and everthing works. But on the page was an install for darkcorp. The link to 1.0 didn't work but I found a link to 1.1 on another post. I tried to install it with the already present cios249 option but I'm not sure it worked. It only installed two things before the wii rebooted. To test it, I put a burned disc in and in the disc channel it said I needed an update. I know that would be bad so I searched the forums but didn't find a solution. Do you know what I did wrong? Should I try the virgin wii setting? Was I suppose to start with 1.0?

  12. #10
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    Quote Originally Posted by spooky66 View Post
    Thanks Cile for all your help but I have one more question. I did all the steps from the page you posted for me, and everthing works. But on the page was an install for darkcorp. The link to 1.0 didn't work but I found a link to 1.1 on another post. I tried to install it with the already present cios249 option but I'm not sure it worked. It only installed two things before the wii rebooted. To test it, I put a burned disc in and in the disc channel it said I needed an update. I know that would be bad so I searched the forums but didn't find a solution. Do you know what I did wrong? Should I try the virgin wii setting? Was I suppose to start with 1.0?

    i never tried cios/darcorp....it is useless...usb loading is the way to go....(for system update did you install priiloader to block disc and online updates)

    do another syscheck lets see

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •